Jump to content
Sign in to follow this  
Rodahle

HELP issues adding drive with existing data

3 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Sorry more questions s post migration to 6.7.2

 

I've recently moved from 5.0.6, when I first booted my plus key failed the registration and i didn't have enough slots for all my disks to be added to the array.

 

I've added the new plus key and gone to add the other drives but my last data drive is saying will be erased once array is started.

 

I've read a post advising to go to Tools/New Config, select all assignments.

 

Do I just start the array from this point now?

 

Cheers in advance, Phil

 

NB, Parity now showing same message so I'm guessing parity will be re built from data on all drives?

Sorry still working out new version and dont want to loose any data where possible.

Edited by Rodahle

Share this post


Link to post
8 minutes ago, Rodahle said:

Do I just start the array from this point now?

Yes.

 

8 minutes ago, Rodahle said:

NB, Parity now showing same message so I'm guessing parity will be re built from data on all drives?

Correct

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this