Jump to content
Sign in to follow this  
munit85

[solved] mover eating cpu usage, locking up plex playback

4 posts in this topic Last Reply

Recommended Posts

Posted (edited)

unraid version: 6.7.2 nvidia (problem has occured in vanilla back into 6.6.x days)

plugins: dynamix cache, ssd trim, stop shell, system buttons, temp.

             nerd tools for perl

             recycle bin

             unbalance

             unassigned devices

hardware: amd 3600 on asus rog b450 -f board 32GB ram lsi sas9211-8i card going to a super micro backplane 846 24-bay unit

This has occured on my old hardware as well which was an intel dual xeon setup. 

I've also swapped lsi cards with an h200 flashed to IT mode with the same results

My cache drive has also changed between 2 SSD's and now an nvme drive 500GB

 

Problem: When I run mover it locks up my system somewhat. cpu usage spikes around 50% and I cannot get files to load/play correctly in plex until moving stops.

It is highly repeatable regardless if the files I'm trying to watch are on the cache drive or on the array already.

 

I've not seen any specific errors in the log while mover is running.  This diagnostic is from a fresh restart and me moving mover until completion.

 

thank you for the help

     - Jeff

 

 

 

 

jefflix-diagnostics-20190713-1503.zip

Edited by munit85

Share this post


Link to post

Thank you always appreciated 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this