Jump to content
Titus

[SOLVED] root: error: /gcsp/2.0: missing csrf_token

7 posts in this topic Last Reply

Recommended Posts

Posted (edited)

I have been chasing this down for the past few days and I am still stumped. I have removed all apps and turned off docker and vm and still keep getting this. I have tried searching and I keep coming up empty handed. Seems to be going off every hour to 50 minutes and I am new to unraid  their is no file or folder gcsp and when i try to figure out what uses that I come up empty handed on google search.

 

Jul 11 20:29:26 SERVERHOSTNAME apcupsd[8972]: NIS server startup succeeded
Jul 11 20:32:15 SERVERHOSTNAME emhttpd: req (3): cmd=/plugins/user.scripts/backgroundScript.sh&arg1=/tmp/user.scripts/tmpScripts/UPS/script&csrf_token=****************
Jul 11 20:32:15 SERVERHOSTNAME emhttpd: cmd: /usr/local/emhttp/plugins/user.scripts/backgroundScript.sh /tmp/user.scripts/tmpScripts/UPS/script
Jul 11 20:32:33 SERVERHOSTNAME emhttpd: req (4): csrf_token=****************&title=Log+Information&cmd=%2Fplugins%2Fuser.scripts%2FshowLog.php&arg1=UPS
Jul 11 20:32:33 SERVERHOSTNAME emhttpd: cmd: /usr/local/emhttp/plugins/user.scripts/showLog.php UPS
Jul 11 20:34:19 SERVERHOSTNAME emhttpd: req (5): cmdStartMover=Move+now&csrf_token=****************
Jul 11 20:34:19 SERVERHOSTNAME emhttpd: shcmd (117): /usr/local/sbin/mover &> /dev/null &
Jul 11 20:49:47 SERVERHOSTNAME emhttpd: req (6): cmd=/plugins/community.applications/scripts/pluginInstall.sh&arg1=remove&arg2=disklocation-master.plg&csrf_token=****************
Jul 11 20:49:47 SERVERHOSTNAME emhttpd: cmd: /usr/local/emhttp/plugins/community.applications/scripts/pluginInstall.sh remove disklocation-master.plg
Jul 11 20:49:47 SERVERHOSTNAME root: plugin: running: anonymous
Jul 11 20:49:50 SERVERHOSTNAME emhttpd: req (7): csrf_token=****************&title=System+Log&cmd=%2FwebGui%2Fscripts%2Ftail_log&arg1=syslog
Jul 11 20:49:50 SERVERHOSTNAME emhttpd: cmd: /usr/local/emhttp/plugins/dynamix/scripts/tail_log syslog
Jul 11 21:12:28 SERVERHOSTNAME root: error: /gcsp/2.0: missing csrf_token
Jul 11 21:12:28 SERVERHOSTNAME root: error: /gcsp/2.0: missing csrf_token
Jul 11 21:12:28 SERVERHOSTNAME root: error: /gcsp/2.0: missing csrf_token
Jul 11 21:12:28 SERVERHOSTNAME root: error: /gcsp/2.0: missing csrf_token
Jul 11 21:12:29 SERVERHOSTNAME root: error: /gcsp/2.0: missing csrf_token
Jul 11 21:12:29 SERVERHOSTNAME root: error: /gcsp/2.0: missing csrf_token
Jul 11 21:12:29 SERVERHOSTNAME root: error: /gcsp/2.0: missing csrf_token

Edited by Titus
[SOLVED]

Share this post


Link to post

Seems to be related to Plex if the other thread is accurate.

Share this post


Link to post

Start here:

       https://forums.unraid.net/topic/46802-faq-for-unraid-v6/page/2/?tab=comments#comment-545988

 

And then there is this current working thread: 

     https://forums.unraid.net/topic/81612-missing-csrf_token/

 

I would recommend that you simply follow the above thread and see if someone comes up with a solution to your problem.  If they don't find a solution, you want to post back here with more details like your Diagnostic file and a list of plugins and Dockers that you are using.  (By hanging onto this thread, the follow-on posts will be related to only your problem (hopefully) rather than being mixed in with two or three other people's issues.) 

 

Share this post


Link to post

Seems to be plex. once i checked disable ipv6 it stopped but I will wait a few days and see what it does once I have to restart the server again. 

Share this post


Link to post

Under Network Settings > Advanced View >  Enable server support for IPv6

 

uncheck it. I haven't had a single issues since its been unchecked I will repoort back in a few days/week to report if it is still not throwing the error

Share this post


Link to post

IF this fixes it, please come back and edit the  title to show that it is [SOLVED]. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.