Jump to content
lordfiSh

[6.7] usb 1-3: can't read configurations, error -110 (ConBee II USB Stick not working)

6 posts in this topic Last Reply

Recommended Posts

Posted (edited)

I have Problems with the ConBee II USB Stick (works fine on my Raspberry 3). Here are the Logs: 

 

usb 1-3: unable to read config index 0 descriptor/all
usb 1-3: can't read configurations, error -110
usb 1-3: new full-speed USB device number 10 using xhci_hcd
usb 1-3: unable to read config index 0 descriptor/all
usb 1-3: can't read configurations, error -110
usb usb1-port3: attempt power cycle
usb 1-3: new full-speed USB device number 11 using xhci_hcd
cdc_acm 1-3:1.0: ttyACM0: USB ACM device
usb 1-3: USB disconnect, device number 11
usb 1-3: new full-speed USB device number 12 using xhci_hcd
cdc_acm 1-3:1.0: ttyACM0: USB ACM device
usb 1-3: USB disconnect, device number 12
usb 1-3: new full-speed USB device number 13 using xhci_hcd
cdc_acm 1-3:1.0: ttyACM0: USB ACM device
usb 1-3: reset full-speed USB device number 13 using xhci_hcd

Same Problem while using Docker or passing the USB Device to a VM

 

tower-diagnostics-20190714-2115.zip

Edited by lordfiSh

Share this post


Link to post

Copied from report to General Support.

 

@lordfiSh

 

Go to Tools - Diagnostics and attach the complete diagnostics zip file to your next post.

Share this post


Link to post
9 hours ago, trurl said:

Copied from report to General Support.

 

@lordfiSh

 

Go to Tools - Diagnostics and attach the complete diagnostics zip file to your next post.

fixed

Share this post


Link to post

Hi,

 

I have the exact problem with my Conbee II.

It also works on my raspi and on my Windows 10 computer

tower-diagnostics-20190715-1705.zi

I get this message:

Jul 15 19:03:55 Tower kernel: usb usb3-port9: attempt power cycle
Jul 15 19:03:55 Tower kernel: usb 3-9: new full-speed USB device number 50 using xhci_hcd
Jul 15 19:04:04 Tower kernel: usb 3-9: unable to read config index 0 descriptor/all
Jul 15 19:04:04 Tower kernel: usb 3-9: can't read configurations, error -110
Jul 15 19:04:05 Tower kernel: usb 3-9: new full-speed USB device number 51 using xhci_hcd

in the log for a couple a minutes then it stops, se my syslog here: tower-syslog-20190715-1709.zip

 

I made a topic on this last week but didnt get any answers. 

 

Share this post


Link to post
16 hours ago, lordfiSh said:

@trurl why has this been moved to the General Support? I thought this is a Kernel Problem?

Why do you think it's a kernel problem? Are you trying to pass that device to a VM?

 

I'm not familiar with that device, but from the web site you linked, I wouldn't expect Unraid to support it natively. Unraid is not one of the supported platforms, according to that website. Unraid isn't a general purpose Linux installation and won't include drivers for that device. It doesn't even include wifi drivers.

 

You might try running Ubuntu in a VM and pass that device to it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.