Jump to content
Ustrombase

NTP error: Clock not synching therefore can’t sign up for trial

4 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Trying to sign up for a trial using the webGUI and i can’t as my time zone is not synching. I have already changed my ntp sites from the default ones and that didn’t work. Also I have tried going into the console and typing in ntpq -p and this is what I get. I am so frustrated on this trivial thing that is inhibiting me from getting a trial going.

1C0E5011-1770-4E3D-8BB1-4F77C437E9A4.png

C708CCBA-23C2-4BDF-8430-087C0C3B36FB.png

Edited by Ustrombase

Share this post


Link to post

Trial does not use system time or motherboard clock, instead it contacts a LimeTech server upon server reboot.  Your server not having internet access explains both Trial not validating and NTP not being able to set the time.  Please check Settings/Network Settings.  Perhaps default gateway is not right.

Share this post


Link to post

Hi,

 

I checked this already and my server is still showing the wrong time, yet I am able to ping google.com and even the NTP servers. I currently have the following NTP servers set.

 

0.north-america.pool.ntp.org

1.north-america.pool.ntp.org

2.north-america.pool.ntp.org

3.north-america.pool.ntp.org

4.north-america.pool.ntp.org

 

What else can I do?

Share this post


Link to post

Are you getting those results from the unraid console, or another machine on your network?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.