Jump to content
iilied

[Solved] hackintosh first load boot/install slow

9 posts in this topic Last Reply

Recommended Posts

Posted (edited)

following @SpaceInvaderOne's great guide for installing high sierra on unraid and all went well until the first boot load got stuck and it has been for more than an hour now. any idea what is causing this, and how to go about fixing it?

 

 

Screen Shot 2019-07-27 at 3.41.08 PM.png

Edited by iilied

Share this post


Link to post

something may have gone awry during the vm creation process. either force stop/start and see if it fixes itself. if not, recreate the vm.

Share this post


Link to post
17 minutes ago, 1812 said:

 

fixed it, and it's installing now (but taking time tho). guess it's normal considering my setup is running on e8400 and 4gb. a question tho, why my Radeon HD 5750 isn't showing as an option to be selected as the graphics card on the vm edit page?

Share this post


Link to post
9 hours ago, iilied said:

why my Radeon HD 5750 isn't showing as an option to be selected as the graphics card on the vm edit page?

there are quite a few reasons that can happen and without diagnostics, it would just be wild guesses.

Share this post


Link to post

In your diagnostics file, the file showing your iommu groups is empty. Looking at your cpu here it does support vt-d 

https://ark.intel.com/content/www/us/en/ark/products/33910/intel-core-2-duo-processor-e8400-6m-cache-3-00-ghz-1333-mhz-fsb.html

 

I would think that you don't have vt-d enabled in your motherboard options. See if you can enable that in bios settings.

When enabled if you goto the info button at the top of the Unraid Webui. It looks like a small computer screen icon. Click it and it should say

HVM: Enabled

IOMMU: Enabled

 

 

Share this post


Link to post
Posted (edited)
3 hours ago, SpaceInvaderOne said:

In your diagnostics file, the file showing your iommu groups is empty. Looking at your cpu here it does support vt-d 

https://ark.intel.com/content/www/us/en/ark/products/33910/intel-core-2-duo-processor-e8400-6m-cache-3-00-ghz-1333-mhz-fsb.html

just checked and it's on already (virtualization technology = enabled) but still can't get iommu to change. this thread here says my board supports vt-x but somewhere else which is the chipset seems to not support vt-d. is this the culprit?

Edited by iilied
adding x after vt

Share this post


Link to post

Yes if your m board doesn't support vt-d (iommu) then unfortunately you will not be able to isolate the hardware to allow passthrough. :(

 

 

Share this post


Link to post
25 minutes ago, SpaceInvaderOne said:

Yes if your m board doesn't support vt-d (iommu) then unfortunately you will not be able to isolate the hardware to allow passthrough. :(

too bad. alright, really appreciate the input. cheers.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.