Jump to content
Ruato

(SOLVED) Browser notifications stopped working

1 post in this topic Last Reply

Recommended Posts

Posted (edited)

Hi,

For some reason, I do not get notifications to the Unraid browser UI anymore. The email notifications are still working. I checked the log and there is no error messages and I double checked that the correct notification settings are set. I tested this by calling the /usr/local/emhttp/webGui/scripts/notify.

 

Any help would be very much appreciated. Thank you!

 

>>>

 

Simple reboot of the server helped. Didn't do it immediately because everything else in the webgui worked. Anyway, issue solved.

 

Edited by Ruato

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.