Jump to content
Oplosophos

Unable to download dockers

3 posts in this topic Last Reply

Recommended Posts

Hi,
Version 6.6.6 2018-12-01 with AMD 1st Gen CPU/mobo

Since moving and getting a great slowdown in my internet speed I have been unable to download or update dockers. Until now I have just been ignoring it. It just times out whenever I attempt to change something. I am currently trying to download a new plex server and I am receiving the following error

 

Aug 11 19:21:51 Thunderer nginx: 2019/08/11 19:21:51 [error] 3585#3585: *6602135 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.1.2, server: , request: "POST /Apps/AddContainer?xmlTemplate=default:/tmp/community.applications/tempFiles/templates-community-apps/OfficialPlexRepository/PlexMediaServer.xml HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "thunderer", referrer: "http://thunderer/Apps/AddContainer?xmlTemplate=default:/tmp/community.applications/tempFiles/templates-community-apps/OfficialPlexRepository/PlexMediaServer.xml"

 

Any assistance with this would be appreciated as I am now without a plex server.

 

Now including Diagnostics

thunderer-diagnostics-20190812-0729.zip

Share this post


Link to post

First, open up the terminal  (the ">-" Symbol on the GUI Toolbar) and enter the following on the command line:

ping 8.8.8.8

(IF that works, you can stop it with 'CTRL-C' combination.)

 

Next thing, you have IPv6 turned on.  This has occasionally given problems to some folks.  There are only a very few folks who actually need to have this protocolo enabled and you will been told if you are one of those!  (So if you don't know, you most likely do not need it!)   You can turn it off by going to:     Settings   >>>   Network Settings    Now look for the 'Network protocol:' and select the "IPv4 only" one.  (Make a note of what you changed from for suture reference.) 

Share this post


Link to post
Posted (edited)

The results of the ping was:

root@Thunderer:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=54 time=344 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=54 time=361 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=54 time=283 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=54 time=228 ms
64 bytes from 8.8.8.8: icmp_seq=5 ttl=54 time=99.6 ms
64 bytes from 8.8.8.8: icmp_seq=6 ttl=54 time=73.8 ms
64 bytes from 8.8.8.8: icmp_seq=7 ttl=54 time=271 ms
^C
--- 8.8.8.8 ping statistics ---
7 packets transmitted, 7 received, 0% packet loss, time 6001ms
rtt min/avg/max/mdev = 73.857/237.562/361.586/104.199 ms


I checked my network protocol, It was set to IPv4 only. I changed it to IPv4 +IPv6 applied and then changed it back to IPv4 only. (I did not start array between changing it and changing it back. I also have IPv6 disabled in my router settings.)

 

Thanks for your help.

Edited by Oplosophos

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.