Jump to content
flambot

V5.0 to V6.? - Need Advice and Help to Upgrade.

27 posts in this topic Last Reply

Recommended Posts

8 hours ago, itimpi said:

It is still worth checking whether your processor supports vt-x as that is enough to run a VM

@flambot According to Intel Ark for the E2160 neither VT-x or VT-d are supported.  It's only a dual-core processor anyway with no hyperthreading so there are not a lot of resources to share.

 

image.png.8c920f3272c4dd3ecaf7b31a5affaad8.png

 

Share this post


Link to post

Thanks for the comments about my CPU. I think I'll have to wait for a new server to start exploring the world of VM's.

 

My upgrade to V6 has been working very well. RAM use is around 49-51% according to the dashboard. I have still to carry out a parity check. Not sure if this will increase use or not??

 

I can confirm that "Ctrl+Alt+Delete" does NOT powerdown the server gracefully as it did in the "Powerdown" plugin. It does in fact reboot the server (gracefully). I found this out one night when I inadvertently tried to shutdown the server using "Ctrl+Alt+Delete" - I have been using this for so long and I was running on auto-pilot - forgot about the power button. 🤣

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.