Jump to content
Can0nfan

unRaid "locking" up (but only losing network)

5 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hey everyone. I have an odd issue and not sure how to disagnose it just yet.  early this morning i got an alert one of my servers (the one in red in my signature) lost its slave connection with my (blue) one to the UPS. it appears immediate to that happening I could not access the GUI or ping the server not having a lot of time before work i hard booted it and would just let it run a parity check. it was about 81$ through parity check and "locked up again" only about 12 hours since it did before

I put "locked up" in quotes because i thought it was locked up but instead what happening is its loosing it network connection and gui it seems

the monitor and KVM attached allowed me to use top and htop to see processes are still running and the parity check i presume is mrecoveryd process is using about 5% of the i3-8100 in the system.  created diagnostics but dont have access to them yet as there is no network connection to the server until i reboot it which i dont want to do until parity isnt running anymore. so I checked the syslog and got this around the time of the "lockup" from about 3 hours ago (took pic sorry not the best lighting

anyone able to trasnlate and diganose this for me? if diagnostics are needed ill post them as soon as i can

if anyone know what i can do to reset the ethernet connection via command line id be happy to try that

IMG_6765.JPG

 

 

 

 

***update 1***

checking this old link
 

 

 

I went to try and restart the network process..i found /etc/rc.d/rc.inet didnt exist but inetd and inet1 and inet2 do

running a ping from one of the other servers I tried a restart of all three processes. no luck

I stopped all three then started inetd, then inet1 then inet2 and the server pings now and I can access gui and parity is nearly done at 93%

not sure what causing the network to crash but when i came upstairs to update this post and provide the diagnostics it appears its crashed again

I will get the diagnostics ASAP but not be until tomorrow due to family and work priorities



***update 2***

 

 

I saw it went down again so i restarted the inet processes again and was able to grab the diagnostics and a screenshot of the log please see attached


 

Screen Shot 2019-08-15 at 11.18.20 PM.png

freya-diagnostics-20190815-2041.zip

Edited by Can0nfan
update looks like inted is crashing or my NIC driver is

Share this post


Link to post
9 hours ago, johnnie.black said:

If you can try using an addon Intel NIC instead.

Yeha i have a spare nic as well as an onboard NIC ill try if it goes down again...i was thinking it more the driver or the process failing....stopping inet1 and inet2 as well as inetd then only starting inet1 and inet2 left it up more than 5 min so i did a clean reboot and enabled the on board NIC to have as a quick spare if needed

Share this post


Link to post

Ok got an Update looks like the docker Duplicati is causing the issue...everytime I try to back up to Google Drive (the NAS share was fine) it seems to kill the network service on the server. I am running Duplicati on my custom br0 network so i can give it a dedicated IP but cant see why this is happening nowwhen duplicati backups on this server and my other two worked fine

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.