Jump to content
djglenn

{HELP} Web GUI and Server randomly not accessible

6 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hi,

 

I seem to get an intermittent issue sometimes in which the server becomes unaccesible through the usual channels such as WebGUI (PC via Ethernet, and over WiFi from mobile), also not connecting with ControlR. When plugging in a display to the server it will not give any picture either (all wilst the server is still physically running).

 

The only way to bring it back that I have discovered is by holding the powerbutton to hard reset (less than ideal).

 

I tried to get a log (Tools>System Log), however it only has stored from the reboot itself, and nothing prior to that.

 

Any idea's where I could start to dig to identify potential route causes?

Edited by djglenn

Share this post


Link to post

Just to add more, and update on things I have tried to repair..

 

So the problem seems to be completely random.. all working fine, monitoring logs, nothing flashing up negative, and then the server is not accessible (Plex doesnt pick up files, cannot log into GUI, and when I connect the monitor to the server its not displaying anything). The strange thing is that the server is still physically running (fans, disks, and the network port is still flashing). No way for me to access, and only way to get it back is to kill the power.

 

I have tried to do a parity check several times, but it never gets long enough to complete, and the last run found over 2k errors and got to 90%.

 

Zero logs available as get wiped with abrupt shutdown...

 

  • I have since updated everything ( though had to step back plex as had issues with latest version) 
  • Installed and completed all steps in fix common problems
  • removed the communicate cable to the APC Smart UPS, as recently got it so wasnt sure if it was the cause.
  • Removed all dockers, etc that I havent been using..

Not sure where to go next, as really concerned now on the parity check errors but no way to complete parity check.


Also super frustrating watching something on Plex and it stopping part way.

 

Can anyone give any insight as to things worth trying to see if it resolves it?

Is it most likely to be software or hardware?

Is it normal when connecting a monitor to a booed Unraid system for it not to display (maybe because it wasnt connected at time of boot)?

 

I am willing to try anything, as need it fixed asap..will even rebuild into another PC, if people think its worth a try (obviously moving drives but everything else would be different).

 

Anything would be great..and highly appreciated...

Share this post


Link to post

Bump.

 

Happening 1-4 times per 24h's.

 

Am now working to try and rule out specific hardware in a process of elimination. If any other idea's please share, as it feels like I am shooting in the dark.

Share this post


Link to post

Hey djglenn, I was having the same issue and came across your thread. I’m on mobile so I can’t look at your diagnostic and log files but I solved it by disabling c-states in my bios. This thread is specific to ryzen cpus (which I’m using and I’m not sure if that’s what you’re using) but you might wanna give it a shot.

 

Good luck!

Share this post


Link to post

Using an older i7 2600 , but will check bios to see if it's enabled.

 

I believe I might have uncovered the problem with my setup finally...

 

The problem only happens when it's connected to the APC Pro UPS system. Since I have disconnected it the problem has disappeared.

 

Why it's causing the problem... Not a clue.. especially when the server is still running but becomes completely inaccessible... Didn't seem like a power issue.

 

Happy it's running now, and will try and figure out the UPS in time....

 

Edit: Just to add, I have a second Windows 10 PC connected to the same UPS and no problems on it and combined draw from the 2 systems is around 200W, of which it's a 900W UPS

 

Edited by djglenn

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.