(SOLVED) 6.7.0 --> 6.7.2 upgrade fails - disk full?


Recommended Posts



I recently attempted to upgrade from 6.7.0 to 6.7.2, and the upgrade would fail with filled disk.  I can connect to server, delete all in /previous and continue on with the 6.7.0.  I could replace the USB boot device, but the device itself is showing 3.5 GB free.  Is a partition getting filled up?  Is there some directory I should manually clear out?

I've attached my diagnostics.  Thanks for any suggestions.




Link to comment
  • JohnO changed the title to (SOLVED) 6.7.0 --> 6.7.2 upgrade fails - disk full?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.