Jump to content
Sign in to follow this  
cliewmc

Kernel panic - not syncing: Fatal local machine check

5 posts in this topic Last Reply

Recommended Posts

Hi all, my unRAID hung a couple of times, with some months of troubles, ranging from disabled disk (8TB)  Toshiba drive that was installed new, but suddenly becoming disabled. I uninstalled the disk in the array and whilst it is in place, I ran the pre-clear, than let it rebuild. Took two days to do it. That was the first time. This time is the second. During the pre-clear, the unRAID hung with this error (attached image) on the console. I downloaded the diagnostics file for your investigation. On an end note, is it because my mobo & CPU is acting up and need a replacement?  Any advice is much appreciated.

IMG_8168.JPG

clnasty-diagnostics-20190903-0859.zip

Share this post


Link to post

Okay, will do. I need to finish pre-clear and rebuild before going into this. The old mobo + cpu had been serving me for a good decade! Thanks for your advice, jonathanm. 

Share this post


Link to post

Still not able to do memtest as I was busy. But this is a look at my syslog screenshot. Can you interpret if this patient is having bad news? 

SysLog.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this