Jump to content
Sign in to follow this  
archedraft

Windows 10 VM Fails to Shutdown or Restart After Windows Update 1903

4 posts in this topic Last Reply

Recommended Posts

My Windows 10 VM Fails to Shutdown or Restart After Windows Update 1903 was installed. Prior to this update, everything worked as expected. Has anyone else experienced this?

Share this post


Link to post

Thanks, I gave disabling that setting a try by no luck. I just rolled back and I can shutdown and restart again. I suppose "if it aint broke"...

Share this post


Link to post

I don't know who I was kidding, if I actually followed the "if it aint broke" moto I would still be using WD external hard drives to store my data...

 

Anyway, after messing with the VM last night, I believe the underlying issue was that Hibernation was still enabled. Although, I also removed a few red hat drivers that were not needed, as when I updated to 1903, Windows gave an error message about one of them. I think when I originally created the VM I bulk added all the drivers from the VirtIO driver iso.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this