Jump to content
Sign in to follow this  
Jezper

Passthrough 10GbE adapter

1 post in this topic Last Reply

Recommended Posts

Hi

 

I am trying to passthrough a 10 GbE network adapter to a Windows VM, but I have no luck. The motherboard is a supermicro C9X299-PG300F.

 

 

First I tried a ASUS XG-C100C adapter, but once inside windows it kept resetting itself all the time. Sometimes I could get it working, but then after reboot it was failed again. It just kept saying "unidentified network" and kept resetting. The event log talked about hardware failure.

 

Now I have changed out the adapter to a Supermicro Intel X550, and the failure is similar. I can sometimes get it working, but after a while windows disables the card due hardware failure. If I manually remove it in the device manager, I can get it working again, but it soon gets disabled again, and it does not last a reboot. I have tried different BIOS settings (per pcie slot) LEGACY, OFF and UEFI, and I have tried changing PCIE slot. Nothing seems to help. Now I am out of ideas...

 

Anyone got some idea?

 

Regards,

 

Jesper

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this