unRAID 6.7.2 becomes unresponsive and then crashes

Recommended Posts



I've been running flawlessly unRAID 6.7.2 since it came out. However since a couple of days the server is hanging completely and I'm unable to bring it back unless I force restart.


Wake up this morning and it was looking like this



As you can see on the web interface, some of the cores are blocked at 100% (however that doesn't seem to be the case if you get into terminal > ssh > htop.


I was only running a VM, because this happened to me a few times already so I was trying to troubleshoot what's the problem. I'm also unable to stop or force shutdown the VM, I will get the message below



And this is what the VM itself shows in the video output


By the time I try to force shutdown the VM I'm not even able to get into the web interface, but I still get SSH access.


I have been reading the Help post here https://forums.unraid.net/topic/37579-need-help-read-me-first/ and followed the instructions, first I run diagnostics command to create the ZIP, however the powerdown command is not working. It won't shutdown 


In the logs > libvirt.txt I'm seeing the same message I attached before in the screenshot. However I'm not sure how to troubleshoot or what's really the culprit of these hangs.


Any help would be greatly appreciated so I can move forward and find a solution. Thanks!



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.