VM shutdown/restart crashes Unraid itself with GPU HD5450 passtrough


coder

5 posts in this topic Last Reply

Recommended Posts

I cannot figure out why the VM shutdown/restart crashes Unraid itself.

M/B: Gigabyte Technology Co., Ltd. H110TN Version x.x - s/n: Default string

BIOS: American Megatrends Inc. Version F24. Dated: 12/14/2017

CPU: Intel® Core™ i7-6700T CPU @ 2.80GHz

HVM: Enabled

IOMMU: Enabled

GPU HD5450

 

IOMMU group 13:[1002:68e1] 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Park [Mobility Radeon HD 5430]

[1002:aa68] 01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300/7300 Series]

 

Picture over HDMI and audio work good, but every time a restart/shutdown the VM inside the Windows 10 OS itself, it halts/crashes the Unraid OS. Also after that i manually have to enable VM manager!

 

I tried Windows 10 VM with different combinations:

Memory 4  and 8GB

OVMF does not work at all, i  think because of HD5450 does not support Uefi, so only SeaBIOS works

i440fx-3.1 and Q35-3.1

 

What am i missing?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.