Jump to content
abourdaa

Boot USB Dead, now Data on array is missing, HDDrives are all OK

3 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hello I need advise/pointed in the right direction. 

My Boot USB has Zero Data on it and my unraid was locked up. 

Rebooted, to unable to boot message

Created a new USB with the same Unraid 6.7.2 version

All my drive disks show up and all have healthy smart readings, I have not done a parity check yet (for fear there maybe no turning back).

I have a 13 - 1TB Drive array plus a 1TB parity, I know which is my parity drive. My drives when mounted in UNRAID show less data than they should I'm missing about 3 TB of data out of 7TB of Data I know I had, the orriginal share names show up but some have zero data in them and the data bars on the dashboard are all over the place. 

What should I do, I'm really stressed out about it and may be missing crucial steps.

Edited by abourdaa

Share this post


Link to post

You should post the system diagnostics zip file (obtained via Tools >> Diagnostics) to allow for informed feedback rather than random guesses.

 

A USB drive failure would not cause any data loss as the only user information stored on it is configuration information.    If there IS some data missing then it has some cause other than the USB drive failing.

 

Your  description raised some questions in my mind:

  • What lead up to the problem you are encountering (e.g. power loss)?
  • Did you redo using the same USB drive or did you use a new one and transfer your license to the new drive?
  • Did you restore your drive configuration from a backup of the USB drive, from a screenshot or from memory?    If the latter how sure are that you have selected the correct parity drive(s)?

Share this post


Link to post

I will post Diag log tomorrow if that will help.

 

Looks like my network office was ransomware attacked, one of my hyperV machines was completely unusable and covered with ransomware. Strange thing was the only thing that was on that hyperV was outlook managing the email accounts rules no one accesses it.

It looks like all the data that was on a non-password share is gone. I'm going to have to connect the SAS array to a Windows Server environment and run a deleted files recovery utility. 

Any suggestion on a good recovery utility for the UNRAID file system?

 

I imaged the USB and attempted a recovery with no luck, the USB tested fine but there was no recoverable data on it. 

I built a new UNRAID boot USB using the UNRAID utility. 

 

I am not 100% positive on the order the HDD's were in on UNRAID previously. I put them in order based on their bay location in the array since it is numbered.

I am 100% positive on the Parity Drive serial number and location it is physically marked in my array and I took note of the serial number. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.