Jump to content
Sign in to follow this  

6.7.2 - Linux VM cant see virtual disks

2 posts in this topic Last Reply

Recommended Posts

I have tried installing several VM of different flavors, but none of the VM's can see their virtual hard drive.  On Ubuntu variations, I get a notice on boot

MODSIGN: Couldn't get UEFI db list


Using lubuntu, I do see an icon for "QEMU HARDDISK" but trying to open gives Error: Can't mount file.


A sample xml is attached, see anything that stands out?

Share this post

Link to post

I got a few VM's running that could see the vhd: centos, LXQT and one other one that was based on ubuntu LTS.  Others still not working.  Can anyone confirm that a stock lubuntu works for them and can see the vhd?  I tried 2/4 CPU, 4/8GB ram, 10/50GB vhd on each of my test runs. 


Thanks in advance if anyone has tips!

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this