UDMA CRC Error Count / HDD Problem


cogliostro

Recommended Posts

Hello Guys, i have problem with one of my Drives. I think the Cables are bad. So i replaced them with new ones. Now i see in the Maintenance Mode that the Drive where the Problem is, still is marked as "Device is Disabled" (i can click to spin it up) when i do so. It will not come online again. Do i have to rebuild the drive or is the drive broken now ? You have a suggestion what the next steps are to bring the drive back up online or to verify that the drive is bad ?

 

Thank you for your help

Link to comment
1 minute ago, cogliostro said:

still is marked as "Device is Disabled" (i can click to spin it up) when i do so. It will not come online again. Do i have to rebuild the drive or is the drive broken now

Any time a drive is disabled, you have to rebuild it to get it back into the array

 

Stop the array, set the drive to be not installed

Start the array, stop the array

Reassign the drive

Start the array and it'll rebuild onto itself

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.