Jump to content
Sign in to follow this  
loady

WOL not working need upgrade advice

1 post in this topic Last Reply

Recommended Posts

I think WOL has failed on my mobo, i have PME setting in bios and have it enabled, WOL used to work intermittently, i have updated the BIOs to no avail, there are no lights on the LAN ports showing that it is listening, i have tried different power settings, memory, full on after AC loss and one other and i also tried a intel NIC card.

 

My current CPU is a intel i5 (not sure what socket it is) and i just want to put this and the memory into a new board, can anyone recommend a good board that WOL absolutely works ?, My current board is a GA-P55-UD5, ive never been happy with the placement of the SATA ports, i use all 8 onboard and its very tight and cramped and a pain to move anything, i wouldnt mind being able to utilise Mini SAS SFF-8643 cables but dont know what sort of hardware is needed for this. MOST importantly i need WOL working, i have 6 drives in my array and one SSD as the cache

Edited by loady

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this