Jump to content
AdamTroy

New Ryzen Server. Windows 10 VM isn't working now?

9 posts in this topic Last Reply

Recommended Posts

Hey guys! I just upgraded to a new Ryzen server and now my windows 10 vm isn't working. It either just straight freezes or windows fails to repair the os. I've also tried using a known working vdisk backup which yielded the same results. I'm really at a loss here because my Ubuntu vm works just fine. Any ideas? Thanks.

Share this post


Link to post

Tools -> Diagnostics -> attach zip file.

(preferably after starting the VM and seeing issues).

 

Also, what were your config prior to the upgrade? What is your current config? What did you do the VM templates?

Share this post


Link to post

Okay uhmmm... I didn't change anything, started it up again to give you diagnostics and now it magically works.. With one caveat, it is pretty sluggish and is consuming a ton of resources. Any idea where to go from here? I'm afraid to restart it lol

Share this post


Link to post
  • Have you made all the necessary changes in your BIOS?
  • You have ACS Override turned on. Do you really need it on? That can cause performance issue in some cases.
  • X570 + 3900X seem to be buggy on the old kernel so perhaps try updating to 6.8.0-rc7 to see if it helps. (but before that, back up your USB stick in case you have trouble reverting to 6.7.2 in the future).

Share this post


Link to post

I messed with some configurations and was able to reset windows... Which sucks but its running smooth now... What on earth in my original 2 vdisks would cause it to break? I'm so confused

Share this post


Link to post

Okay I figured I would wrap this one up. I'm fairly sure that nothing on my end is actually wrong and the Windows vdisk is just throwing a fit because of the new hardware. I didn't realize that was actually a thing... but nonetheless thank you

Share this post


Link to post

Have you tried starting a new VM template using the old vdisk and seeing what happens?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.