Jump to content
Sign in to follow this  
Keinoson

Server won't boot (Panic)

4 posts in this topic Last Reply

Recommended Posts

When booting the server up, the below error appears and the OS never loads. Tried both safe modes and still won't boot. Ran a memtest and no errors found.

 

IMG-8630.JPG

Edited by Keinoson

Share this post


Link to post

Try re-creating the flash drive manually:

 

If it's not a new Unraid install backup flash drive first.

 

Open a command prompt window as administrator, then type, in this order:

 

-diskpart
-list disk
-select disk x (x=your flash drive)
-clean
-create partition primary
-format fs=fat32 label=UNRAID quick
-active
-assign
-exit


-close cmd window

-download Unraid release zip and extract to flash (or restore from backup)
-execute make_bootable as admin

 

 

Share this post


Link to post

Thank you both for your help. I have prepared the USB per your instructions and will give it a try tonight.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this