Jump to content
vlow

Array: Start Button missing

6 posts in this topic Last Reply

Recommended Posts

I went to holiday so i decided to turn off my unraid server cause i didnt needed it at this time. After 2 weeks later i wanted to turn it on => all seems good. Then i wanted to start the array via the built in button on the webinterface and when i pressed it nothing happened so i tried to make a restart. After that restart the "Start" Button is missing.....

 

I try again a restart but with the same result so i think the config on the usb is faulty somehow. Can anyone advice so that i havnt to reinstall the unraid OS again? 

Or there are some commands where i can fix the unraid os ?

BR vlow 
 

Share this post


Link to post

Go to Tools-diagnostics and attach the complete Diagnostics zip file to your NEXT post. 

Share this post


Link to post

Was there ever anything dicovered with this?  Mine has done the same now since the 6.8.2 upgrade. Wouldn't reboot, then after a few tries it started but the array controls were missing from the GUI, just the powerdown and reboot buttons remained.

 

Edit: after a third reboot, the start button returned.

Edited by PhAzE

Share this post


Link to post
On 2/10/2020 at 5:23 PM, PhAzE said:

Was there ever anything dicovered with this?  Mine has done the same now since the 6.8.2 upgrade. Wouldn't reboot, then after a few tries it started but the array controls were missing from the GUI, just the powerdown and reboot buttons remained.

 

Edit: after a third reboot, the start button returned.

mine appears to be doing this as well.

 

All is well - but start array button is missing

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.