Jump to content
Sign in to follow this  
Dr_Cox1911

print_req_errors on multiple disks

2 posts in this topic Last Reply

Recommended Posts

Hi guys,

 

I recently switched hardware and I just woke the new server up and I checked the log and see a couple of these error messages popping up:

print_req_error: I/O error, dev sdg, sector 7814036992
print_req_error: I/O error, dev sde, sector 15628052992
print_req_error: I/O error, dev sdi, sector 15628052992

The new hardware:

 

  • MSI B450-A Pro MAX
  • AMD Ryzen 3 3200G
  • 16GB Corsair Vengeance LPX (CMK16GX4M2Z3200C16)  
  • LSI 9211-8i (IT-Mode)
  • 500W Enermax power supply
  • 5x8TB WD Red (two parity)
  • 3x4TB WD Red
  • 500GB Samsung Evo 850 (Cache)
  • Intel NIC


 

 

This really scares me.

Attached you can find the diag.

sirbear-diagnostics-20191204-1902.zip

Share this post


Link to post

The errors are after waking up from sleep, there have been similar issues with devices on LSI controllers after wake or spin up, should be safe to ignore for now, or disable sleep.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this