Suddenly can't access tower.local and IP


vurt

Recommended Posts

Ok, something new:

 

I've not been able to access 192.168.1.252 nor tower.local in the web browser. Can ping, can't SSH.

 

But I have SABnzbd running on unRAID and I can access it via 192.168.1.252:8080/sabnzbd/ and tower.local:8080/sabnzbd/ in my web browser.

 

Trying 192.168.1.252:81 directs me to Nginx that I have running as a docker. If I tried 192.168.1.252:80 explicitly, I get the same unable to connect problem as 192.168.1.252.

 

I thought maybe this is something wrong with the ISP-provided router ARRIS BGW210 (AT&T Fiber).

 

But I had also plugged the unRAID box into my old router, hard-wired my laptop to the router, and also can't access the web gui.

 

So I don't think it's a router issue. Looks like unRAID isn't responding to port 80 and the port 22 that SSH uses.

 

Could something have happened within unRAID to disable those access? How can I check that?

 

Doesn't explain how it was working fine previously and the missing array configuration.

Edited by vurt
Link to comment
1 hour ago, vurt said:

I just received an email notification that Template URLs are missing:

 

**** Template URL for docker application EmbyServer is missing. **** **** Template URL for docker application Rclone is missing. **** **** Template URL for docker application speedtest is missing. **** 

 

Your docker templates are stored on flash. Without those templates, you can't manage those dockers in the webUI.

Link to comment

Not yet. I jumped the gun and started the array hoping this weird network issue would resolve itself but it didn't. It's now 18% into the parity sync/data rebuild.

 

I've looked through the Shares and have tried watching videos via Kodi, everything else seems to be running normally.

 

When the parity sync is finished I'll do a nice shutdown and do the flash backup etc as you suggest.

 

Even so, that's just kinda starting from scratch and restoring the config though.

 

I still don't know nor understand why I suddenly can't access the web gui and SSH.

Link to comment

I checked the flash drive using Disk Utility and it gave me a exit code of 0 which suggests no errors were found.

 

Backed up the flash drive and will proceed with a flash install.

 

I had a look at the super.dat file in /config and I think it's corrupted.

 

Noticed a super.old file dated Dec 10 which I think is when all this started. Does that file look normal?

 

super.dat super.old

Edited by vurt
Link to comment

I might've ascertained the culprit in ident.cfg as I compared the clean /config with my old /config to copy settings over:

 

# Generated settings:
NAME="Tower"
timeZone="America/Los_Angeles"
COMMENT="Media server"
SECURITY="user"
WORKGROUP="WORKGROUP"
DOMAIN=""
DOMAIN_SHORT=""
hideDotFiles="no"
localMaster="yes"
enableFruit="no"
USE_NTP="yes"
NTP_SERVER1="pool.ntp.org"
NTP_SERVER2=""
NTP_SERVER3=""
NTP_SERVER4=""
DOMAIN_LOGIN="Administrator"
DOMAIN_PASSWD=""
SYS_MODEL="Custom"
SYS_ARRAY_SLOTS="6"
SYS_CACHE_SLOTS="1"
USE_SSL="no"
PORT="8099"
PORTSSL="443"
LOCAL_TLD="localj"
BIND_MGT="no"
USE_TELNET="no"
PORTTELNET="23"
USE_SSH="no"
PORTSSH="22"
START_PAGE="Main"

Default ident.cfg has PORT="80" and USE_TELNET and USE_SSH values of "yes" while my old ident.cfg above had port 8099 and "no" which is weird since I never touched those.

Edited by vurt
Link to comment
  • 1 year later...

Hello to all, I have same issue, and some strange issues with my unraid.

 

So, I would like to make a "clean" install again, but, I have many shares and data in the array and I don't want to loose any information.

 

Is there a simple way to back it up to make the new install that recognizes drives, shares, network settings and dockers?

 

Thanks!

Link to comment
4 hours ago, rojarrolla said:

Hello to all, I have same issue, and some strange issues with my unraid.

 

So, I would like to make a "clean" install again, but, I have many shares and data in the array and I don't want to loose any information.

 

Is there a simple way to back it up to make the new install that recognizes drives, shares, network settings and dockers?

 

Thanks!

Hello, please create your own thread.

While you may have the same symptoms, what you want to do is totally different from this one year old thread.

Link to comment
10 hours ago, rojarrolla said:

new install that recognizes drives, shares, network settings and dockers?

Seems like everything you want to keep is exactly those things on your flash drive. A clean install with all of that is exactly what you already have. Unless you mean you want to get rid of all of the data on those disks that it recognizes.

 

5 hours ago, ChatNoir said:

create your own thread.

with a more complete description of your problems, and your diagnostics.

 

Link to comment
  • 2 weeks later...
On 10/29/2021 at 2:50 AM, ChatNoir said:

Hello, please create your own thread.

While you may have the same symptoms, what you want to do is totally different from this one year old thread.

OK. Let me see.

 

On 10/29/2021 at 8:46 AM, trurl said:

Seems like everything you want to keep is exactly those things on your flash drive. A clean install with all of that is exactly what you already have. Unless you mean you want to get rid of all of the data on those disks that it recognizes.

 

with a more complete description of your problems, and your diagnostics.

 

Yes I do want to keep all the data in those disks. However the Gui is making nonsense stufff.

 

What I ended up doing is going back to 6.8 Version and now, it seems to be responding more, but, since I'm running some Rsyncs every night I will keep an eye on it hoping that 6.10 will be released soon... Is there any date yet?

 

Thx. both.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.