504 when accessing WebGUI - all services still working fine


Recommended Posts


Unraid's been running for a few days without issue, but as of yesterday I get a 504 error when attempting to access the console. All my dockers and shares are functioning normally - so the server otherwise seems fine.   I can ssh in, and have tried running the "diagnostics" command, but it too just seems to hang.  I've let it sit for about 15 mins before canceling it.  I did manage to get a copy of the syslog.txt (attached)


Anyone have any suggestions?


Thank you!


Link to comment

I just had this happen to me: 

The dockers were all running fine, I could access all shares, I could SSH into the server and log in from the local console. I could not get a "powerdown" or "diagnostics" command to complete successfully.


As noted in my thread, I finally had to go nuclear and power off the system. Fortunately, the parity check for the unclean shutdown revealed no errors and all seems to be fine now. Note - I marked the thread "resolved" not "solved". There was a resolution, but no solution. :( 


Every now and then (maybe once every 18-24 months or so) something like this happens and I'm forced to power-off. Other than that, unRAID is a set-it-and-forget-it dream.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.