[6.8.0] Docker and Docker-Compose slow


Karatekid

Recommended Posts

Hi everybody,

 

I just updated to 6.8.0 and have now the problem that docker is really slow and also if i create docker containers with docker-compose it is not working as smooth as before. It takes much more time or is not working at all.

 

I get following error messages:

 

ERROR: for Krusader  UnixHTTPConnectionPool(host='localhost', port=None): Read timed out. (read timeout=70)

ERROR: An HTTP request took too long to complete. Retry with --verbose to obtain debug information.
If you encounter this issue regularly because of slow network conditions, consider setting COMPOSE_HTTP_TIMEOUT to a higher value (current value: 60).

 

there is a endless loop of:

compose.parallel.feed_queue: Pending: set()

 

And 

 

compose.parallel.parallel_execute_iter: Failed: <Container: Krusader (d02733)>
compose.parallel.feed_queue: Pending: set()

 

 

Has anybody the same problem and a solution for this problem?

Link to comment
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.