Jump to content
Terrierl

New Build - i5 9400t SuperMicro X11SCV-Q

3 posts in this topic Last Reply

Recommended Posts

OS at time of building: Unraid 6.8.0

CPU: Intel i5 9400t 

Motherboard: Supermicro X11SCV-Q Mini ITX

RAM: 32GB (16GB x 2) Crucial DDR4 2666 SODIMM

Case: U-NAS NSC-810

Drive Cage(s): 8 hot swappable drive bays with room for 2 internal SSD drives

Power Supply: FSP 400W 1U Flex 80 Gold

SATA Expansion Card(s): N/A

Cables: U-NAS case contained all SATA cables (Hot Swap)

Fans: Case: 2 X Noctua NF-A12x25 PWM 120mm, Processor/Heatsink: Noctua NH-L9i 92mm SSO2 CPU Cooler

Parity Drive: None at this time as I have data backed up to another NAS (Synology)

Data Drives: 2 X 12TB Exos X14 7200RPM 256MB Cache

Cache Drive: Kingston 256GB SATA SSD

Total Drive Capacity: 24TB

Primary Use: Plex Server

Likes: Customized and upgradeable!

Dislikes: My comfort level with Unraid is low, but gaining more experience with it each day

Future Plans: More storage as things fill up

Boot (peak): Unmeasured - will post at a later time

Idle (avg): Unmeasured - will post at a later time

Active (avg): Unmeasured - will post at a later time

Light use (avg): Unmeasured - will post at a later time

 

I will add images at a later time.

 

Just completed this build as of a few days ago.  So far so good with running Plex with multiple streams/transcodes.  I had to manually enable hw transcoding using terminal.  More to come as I tinker with this thing... :-)

Share this post


Link to post

What can I do to enable hw in terminal ? Which are the steps ? I made a new unraid with I5-9500 CPU 16GB RAM,  plex container , but in some cases plex tells me that "your server isnt fast enough to convert this video " ... WHAT ?

Also in system devices ... IOMMU --- CPU is reported as 8rd generation .... I run 6.9.0 - beta with 5.5.8 kernel ....

Share this post


Link to post
5 hours ago, RO.best said:

What can I do to enable hw in terminal ? Which are the steps ? I made a new unraid with I5-9500 CPU 16GB RAM,  plex container , but in some cases plex tells me that "your server isnt fast enough to convert this video " ... WHAT ?

Also in system devices ... IOMMU --- CPU is reported as 8rd generation .... I run 6.9.0 - beta with 5.5.8 kernel ....

The link below instructs in how to manually enable HW transcoding.  My Intel i5 9400T is also being detected as an 8th gen processor.

 

https://forums.unraid.net/topic/77943-guide-plex-hardware-acceleration-using-intel-quick-sync/

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.