Odd issue when trying to look at logs - pop up login window - not sure if bug


rorton

Recommended Posts

I use Mac OSX, and running 6.8 Unraid - noticed a strange thing today - if I click on the log icon on the menu bar, a new window pops up which asks me to authenticate using the new Unraid logon window. Once authenticated, I see the Unraid gui again. If I click on the log icon in this new window, it then shows me the logs. 

 

Only happens in the Safari browser - chrome works fine. 

 

 

Link to comment
30 minutes ago, meep said:

I’ve just verified this issue exists on Chrome on iOS (iPad). Unraid 6.8.0

I believe that all browsers on iOS use Apple’s WebKit as the underlying rendering engine so that may well mean all iOS and iPadOS browsers will have the same issue.

Link to comment
8 hours ago, itimpi said:

I believe that all browsers on iOS use Apple’s WebKit as the underlying rendering engine so that may well mean all iOS and iPadOS browsers will have the same issue.

Makes sense

I can also clarify it's an issue when attempting to access VM log files, as well as the originally reported system log file accessed via the menu bar.

Link to comment
  • 7 months later...
  • 3 weeks later...
  • 6 months later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.