Jump to content
Terrierl

Plex Transcode Setup

4 posts in this topic Last Reply

Recommended Posts

I searched and could not find a clear answer on this question.

 

I set up the plex docker to have plex transcode to mnt/cache/ which is my 250gb ssd cache drive.  I see the transcode share listed in the shares tab, but the cache is set as "No" for the transcode share.

 

Should this be set to no, yes, only or prefer? Or does it really matter what it is set to?  The transcode folder seems to be working as intended as files populate the folder when something is transcoding & no crashes as of yet.  I'm just curious if it is set up correctly.

 

Thanks.

Share this post


Link to post
17 minutes ago, Terrierl said:

I set up the plex docker to have plex transcode to mnt/cache/ which is my 250gb ssd cache drive.  I see the transcode share listed in the shares tab, but the cache is set as "No" for the transcode share.

Generally, you do not need a user share just for transcoding (unless you really need it to be in a share for some reason).  In every transcoding setup I have seen, Plex has been configured to transcode in RAM, in a transcoding subfolder of the Plex container on appdata (if this share is on an SSD), or to an unassigned device SSD.  I have used all three at various times based on need. 

 

Currently, I have Plex configured to transcode in a folder on an unassigned device SSD.  Previously it was in RAM until a change to PMS started using a lot of RAM for transcoding while recording TV shows.

 

If you do it as a subfolder of the Plex container in the appdata share, that share is usually set to prefer or only.

Edited by Hoopster

Share this post


Link to post
9 hours ago, Terrierl said:

I set up the plex docker to have plex transcode to mnt/cache/ which is my 250gb ssd cache drive.  I see the transcode share listed in the shares tab, but the cache is set as "No" for the transcode share.

When you use an explicit Linux path as y/u have done then you are by-pring the

Share this post


Link to post

Thanks for the information!  I'm not going to mess with any of the settings since everything seems to be working ok. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.