Jump to content
Mancubus

Parity Drive Disabled

3 posts in this topic Last Reply

Recommended Posts

My parity drive has suddenly disabled itself.  When I run a SMART test, it says that there are no issues.  I've tried removing the drive, rebooting and then adding it again.  It went through the rebuild process which took about a day and a half.  It worked again for about 3 days and then disabled itself again.  I've also checked the cables and power.  I've attached the diagnostics file, any help would be greatly appreciated.  Thanks!

tower-diagnostics-20200115-2247.zip

Share this post


Link to post
When I run a SMART test, it says that there are no issues. 

It failed both short and extended SMART tests, that's a pretty serious issue, disk needs to be replaced.

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.