Jump to content
PhillF

Active Directory membership with Unraid 6.8.1

2 posts in this topic Last Reply

Recommended Posts

After installing Unraid trying to join Active Directory doesn't work. I don't get any feedback. It neither succeeds nor fails but it still is stuck at status of "Not Joined". I have tried using my AD account and the builtin Administrator account but same result occurs.

bos-unraid-diagnostics-20200116-1013.zip

Share this post


Link to post

Have you tried using your full FQDN for your domain? including a full username: DOMAIN\UserAccount?


 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.