Jump to content
jcarre

Server crashing using Plex on a vm

3 posts in this topic Last Reply

Recommended Posts

Hello to everyone!

 

I've been using Unraid for a couple months without issues, but recently I started to notice a strange behavior that's driving me crazy.

When I'm skipping songs on Plex, sometimes the whole server crashes, to the point I have to manually restart it (cannot ssh, etc..) .

 

I have Plex installed in a vm with Debian, and other than this issue it's running flawlessly. It only happens when I skip songs 🤔

 

I don't know what else to look for, so here I attach the diagnostics.

 

 

Thanks in advance!

 

tower-diagnostics-20200116-1720.zip

Share this post


Link to post
39 minutes ago, jcarre said:

I have Plex installed in a vm with Debian, and other than this issue it's running flawlessly. It only happens when I skip songs 🤔

 

Why? There are 2 Plex dockers (binhex and lsio) that work perfectly so why would you want to install Plex in a VM?

 

I have had my server crashing if I edit a certain exact image in Photoshop but only with Precision Boost enabled.

It's that level of specificity so what you described is a little bit hard to narrow down.

Share this post


Link to post

I've had this vm for some time now, it has other applications that are not currently available in docker. So when I migrated to Unraid, I just transferred the vm.

 

I'll give it a shot though, and see if the problem persists.

 

 

Thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.