Disabling WebUI on selected network card

Recommended Posts

The WebGUI is attached to interface eth0, this can not be changed.


All of the other interfaces can be used for different purposes. E.g. VMs and/or Docker containers running on dedicated connections.


See network settings -> network rules to set the assignment of interfaces .




By default the GUI listens on every available interface, there is a hidden setting to bind the GUI to interface eth0 only.

Do the following:


- In the file "/config/ident.cfg" on your USB device change the setting BIND_MGT="yes"

- Save the file and open a terminal session. Execute "/etc/rc.d/rc.nginx restart"


Edited by bonienl
  • Like 2
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.