Jump to content
Roxedus

[Support] selfhosters.net's Template Repository

7 posts in this topic Last Reply

Recommended Posts

A template repository from a group of Unraid users that wants to bring more awesome containers into this community.

We already have 40 containers in Community applications, Including;
Bitwarden_rs, Huginn, Paperless and Tdarr.


Templates with their own support thread:

 

The way we work is by taking suggestions, or Pull Request about potential applications to include into our repository trough GitHub.


This is our support thread for most of the containers, however some might get its own dedicated thread in based on feedback.

We wont necessarily provide app-support but we will for the best of our abilities point you towards the right channels for such. 

 

We also have discord server.

Edited by Roxedus
Added list over threads

Share this post


Link to post

I hope I have found my way to right place...

 

Tonight playing with idrac6 container.

 

Seeing:
Feb 02, 2020 6:45:58 PM java.util.prefs.FileSystemPreferences checkLockFile0ErrorCode
WARNING: Could not lock User prefs. Unix error code 20.
Feb 02, 2020 6:45:58 PM java.util.prefs.FileSystemPreferences syncWorld
WARNING: Couldn't flush user prefs: java.util.prefs.BackingStoreException: Couldn't get file lock.

 

in the logs a LOT. Is it any reason for alarm or concern?

 

Thanks!

Share this post


Link to post

So, this is an interesting coincidence.  I had recently used the advanced option to add the iDRAC 6 docker image to unraid.  And it just almost works.  It connects, get the needed java libraries/whatever from the iDRAC, but then it fails to actually login I guess?  It just gives an unhelpful "Connection failed." in the log.  Unfortunately this version does the same thing (as I expected, since it's literally the same thing from domistyle).

 

I know the idrac is working.  It's not using anything crazier than a static ip.  It's not super out of date, though it's not the newest version.  It is just using the default cert.

 

I resorted to setting up a WinXP virtual machine on Unraid instead and it connects just fine and can run the remote control/display part.

 

The only true "fix" to the issue on his github that a user relayed was "reset iDRAC".  Which I really just do not want to have to bother doing.

 

So if anybody finds a fix or workaround to this error it would be wonderful. But I have a feeling it's a Dell issue somewhere in their crap that for some reason gunks up what this docker image is doing but doesn't to a normal XP os.

Share this post


Link to post

@ShinseiTom Interesting, I found the issue where the reset was mentioned. I will keep that in mind. I find that error weird though.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.