[Support] selfhosters.net's Template Repository


352 posts in this topic Last Reply

Recommended Posts

48 minutes ago, pinion said:

I'm using towatchlist/twl-dl-server, are you?

Yep!  I am.  I tried a different video with 4k format and it only went up to 1080p.  Thankfully, it did go to 1080p at least.

 

So this video still only downloads at 360p https://www.youtube.com/watch?v=60ruvzfXQoE No idea why as it goes all the way to 4k.

 

Edited by GreenEyedMonster
Link to post
  • Replies 351
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

A template repository from a group of Unraid users that wants to bring more awesome containers into this community. We already have 40 containers in Community applications, Including; Bitwarden

you sir are a legend !! running it and restarting container done the trick    Many thanks for your time !!

You should be able to go into the prefs.xml file located in your Crushftp9 folder located in your Appdata (if you use the standard locations) share.  Open the XML file and the banned ip's should be li

Posted Images

2 hours ago, GreenEyedMonster said:

Yep!  I am.  I tried a different video with 4k format and it only went up to 1080p.  Thankfully, it did go to 1080p at least.

 

So this video still only downloads at 360p https://www.youtube.com/watch?v=60ruvzfXQoE No idea why as it goes all the way to 4k.

 

I got a 448 MB webm file. At the bottom do you see:

Quote

Powered by youtube-dlc version 2020.11.07. Code & issues on GitHub. Forked from @manbearwiz & @nbr23.

 

Link to post
2 hours ago, GreenEyedMonster said:

tzahi12345/youtubedl-material is the repository i'm on.  Got it from the App section of Unraid.

Check my edit on my post here:

 

That's what I'm using and it's working well. Maybe I'll get a bug up my butt and release my own unraid compatible container. Until then I can't really help you with this one.

Link to post

I've just installed the InvoiceNinja docker but upon first run I get this error in the log: 

 

ErrorWarningSystemArrayLogin


clone public directory
start
/bin/sh: 0: Can't open Starting
[18-Nov-2020 20:17:16] NOTICE: fpm is running, pid 1
[18-Nov-2020 20:17:16] NOTICE: ready to handle connections


[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: ***RuntimeException*** [0] : /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/Encrypter.php [Line 43] => The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths. {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":1,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"
[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: [stacktrace] 2020-11-18 07:17:27 The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths.: #0 /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/EncryptionServiceProvider.php(28): Illuminate\Encryption\Encrypter->__construct('ee50d921cf!Gopa...', 'AES-256-CBC') #1 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(749): Illuminate\Encryption\EncryptionServiceProvider->Illuminate\Encryption\{closure}(Object(Illuminate\Foundation\Application), Array) #2 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build(Object(Closure)) #3 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('encrypter', Array) #4 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminat...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "avel/framework/src/Illuminate/Container/Container.php(885): Illuminate\Foundation\Application->make('encrypter') #6 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(813): Illuminate\Container\Container->resolveClass(Object(ReflectionParameter)) #7 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(780): Illuminate\Container\Container->resolveDependencies(Array) #8 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build('App\\Http\\Middle...') #9 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('App\\Http\\Middle...', Array) #10 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminate\Container\Container->make('App\\Http\\Middle...', Array) #11 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pi...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "e...') #12 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(53): Illuminate\Pipeline\Pipeline->Illuminate\Pipeline\{closure}(Object(Illuminate\Http\Request)) #13 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(102): Illuminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #14 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php(660): Illuminate\Pipeline\Pipeline->then(Object(Closure)) #15 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php(635): Illuminate\Routing\Router->runRouteWithinStack(Object(Illuminate\Routing\Route), Object(Illuminate\Http\Request)) #16 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php(601): Illuminate\Routing\Router->runRoute(Object(Illuminate\Http\Request), Object(Illuminate\Routing\Route)) #17 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "equest)) #18 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(176): Illuminate\Routing\Router->dispatch(Object(Illuminate\Http\Request)) #19 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(30): Illuminate\Foundation\Http\Kernel->Illuminate\Foundation\Http\{closure}(Object(Illuminate\Http\Request)) #20 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Middleware/CheckForMaintenanceMode.php(46): Illuminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #21 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(149): Illuminate\Foundation\Http\Middleware\CheckForMaintenanceMode->handle(Object(Illuminate\Http\Request), Object(Closure)) #22 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(53): Illuminate\Pipeline\Pipeline->Illuminate\Pipeline\{closure}(Object(Illuminate\Http\Request)) #23 ...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "uminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #24 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(149): Barryvdh\Cors\HandlePreflight->handle(Object(Illuminate\Http\Request), Object(Closure)) #25 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(53): Illuminate\Pipeline\Pipeline->Illuminate\Pipeline\{closure}(Object(Illuminate\Http\Request)) #26 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(102): Illuminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #27 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(151): Illuminate\Pipeline\Pipeline->then(Object(Closure)) #28 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(116): Illuminate\Foundation\Http\Kernel->sendRequestThroughRouter(Object(Illuminate\Http\Request)) #29 /var/ww...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "ct(Illuminate\Http\Request)) #30 {main} {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":2,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: ***RuntimeException*** [0] : /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/Encrypter.php [Line 43] => The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths. {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":3,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: [stacktrace] 2020-11-18 07:17:27 The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths.: #0 /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/EncryptionServiceProvider.php(28): Illuminate\Encryption\Encrypter->__construct('ee50d921cf!Gopa...', 'AES-256-CBC') #1 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(749): Illuminate\Encryption\EncryptionServiceProvider->Illuminate\Encryption\{closure}(Object(Illuminate\Foundation\Application), Array) #2 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build(Object(Closure)) #3 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('encrypter', Array) #4 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminat...
[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "avel/framework/src/Illuminate/Container/Container.php(885): Illuminate\Foundation\Application->make('encrypter') #6 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(813): Illuminate\Container\Container->resolveClass(Object(ReflectionParameter)) #7 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(780): Illuminate\Container\Container->resolveDependencies(Array) #8 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build('App\\Http\\Middle...') #9 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('App\\Http\\Middle...', Array) #10 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminate\Container\Container->make('App\\Http\\Middle...', Array) #11 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "Middle...') #12 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(189): Illuminate\Foundation\Http\Kernel->terminateMiddleware(Object(Illuminate\Http\Request), Object(Illuminate\Http\Response)) #13 /var/www/app/public/index.php(56): Illuminate\Foundation\Http\Kernel->terminate(Object(Illuminate\Http\Request), Object(Illuminate\Http\Response)) #14 {main} {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":4,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"
127.0.0.1 - 18/Nov/2020:20:17:26 +1300 "GET /index.php" 500

Edited by Fpsware
Link to post
10 hours ago, Fpsware said:

I've just installed the InvoiceNinja docker but upon first run I get this error in the log: 

 

ErrorWarningSystemArrayLogin


clone public directory
start
/bin/sh: 0: Can't open Starting
[18-Nov-2020 20:17:16] NOTICE: fpm is running, pid 1
[18-Nov-2020 20:17:16] NOTICE: ready to handle connections


[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: ***RuntimeException*** [0] : /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/Encrypter.php [Line 43] => The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths. {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":1,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"
[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: [stacktrace] 2020-11-18 07:17:27 The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths.: #0 /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/EncryptionServiceProvider.php(28): Illuminate\Encryption\Encrypter->__construct('ee50d921cf!Gopa...', 'AES-256-CBC') #1 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(749): Illuminate\Encryption\EncryptionServiceProvider->Illuminate\Encryption\{closure}(Object(Illuminate\Foundation\Application), Array) #2 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build(Object(Closure)) #3 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('encrypter', Array) #4 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminat...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "avel/framework/src/Illuminate/Container/Container.php(885): Illuminate\Foundation\Application->make('encrypter') #6 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(813): Illuminate\Container\Container->resolveClass(Object(ReflectionParameter)) #7 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(780): Illuminate\Container\Container->resolveDependencies(Array) #8 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build('App\\Http\\Middle...') #9 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('App\\Http\\Middle...', Array) #10 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminate\Container\Container->make('App\\Http\\Middle...', Array) #11 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pi...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "e...') #12 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(53): Illuminate\Pipeline\Pipeline->Illuminate\Pipeline\{closure}(Object(Illuminate\Http\Request)) #13 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(102): Illuminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #14 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php(660): Illuminate\Pipeline\Pipeline->then(Object(Closure)) #15 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php(635): Illuminate\Routing\Router->runRouteWithinStack(Object(Illuminate\Routing\Route), Object(Illuminate\Http\Request)) #16 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php(601): Illuminate\Routing\Router->runRoute(Object(Illuminate\Http\Request), Object(Illuminate\Routing\Route)) #17 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Router.php...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "equest)) #18 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(176): Illuminate\Routing\Router->dispatch(Object(Illuminate\Http\Request)) #19 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(30): Illuminate\Foundation\Http\Kernel->Illuminate\Foundation\Http\{closure}(Object(Illuminate\Http\Request)) #20 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Middleware/CheckForMaintenanceMode.php(46): Illuminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #21 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(149): Illuminate\Foundation\Http\Middleware\CheckForMaintenanceMode->handle(Object(Illuminate\Http\Request), Object(Closure)) #22 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(53): Illuminate\Pipeline\Pipeline->Illuminate\Pipeline\{closure}(Object(Illuminate\Http\Request)) #23 ...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "uminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #24 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(149): Barryvdh\Cors\HandlePreflight->handle(Object(Illuminate\Http\Request), Object(Closure)) #25 /var/www/app/vendor/laravel/framework/src/Illuminate/Routing/Pipeline.php(53): Illuminate\Pipeline\Pipeline->Illuminate\Pipeline\{closure}(Object(Illuminate\Http\Request)) #26 /var/www/app/vendor/laravel/framework/src/Illuminate/Pipeline/Pipeline.php(102): Illuminate\Routing\Pipeline->Illuminate\Routing\{closure}(Object(Illuminate\Http\Request)) #27 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(151): Illuminate\Pipeline\Pipeline->then(Object(Closure)) #28 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(116): Illuminate\Foundation\Http\Kernel->sendRequestThroughRouter(Object(Illuminate\Http\Request)) #29 /var/ww...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "ct(Illuminate\Http\Request)) #30 {main} {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":2,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: ***RuntimeException*** [0] : /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/Encrypter.php [Line 43] => The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths. {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":3,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "[2020-11-18 07:17:27] production.ERROR: [stacktrace] 2020-11-18 07:17:27 The only supported ciphers are AES-128-CBC and AES-256-CBC with the correct key lengths.: #0 /var/www/app/vendor/laravel/framework/src/Illuminate/Encryption/EncryptionServiceProvider.php(28): Illuminate\Encryption\Encrypter->__construct('ee50d921cf!Gopa...', 'AES-256-CBC') #1 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(749): Illuminate\Encryption\EncryptionServiceProvider->Illuminate\Encryption\{closure}(Object(Illuminate\Foundation\Application), Array) #2 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build(Object(Closure)) #3 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('encrypter', Array) #4 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminat...
[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "avel/framework/src/Illuminate/Container/Container.php(885): Illuminate\Foundation\Application->make('encrypter') #6 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(813): Illuminate\Container\Container->resolveClass(Object(ReflectionParameter)) #7 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(780): Illuminate\Container\Container->resolveDependencies(Array) #8 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(631): Illuminate\Container\Container->build('App\\Http\\Middle...') #9 /var/www/app/vendor/laravel/framework/src/Illuminate/Container/Container.php(586): Illuminate\Container\Container->resolve('App\\Http\\Middle...', Array) #10 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Application.php(732): Illuminate\Container\Container->make('App\\Http\\Middle...', Array) #11 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/...

 

[18-Nov-2020 20:17:27] WARNING: [pool www] child 31 said into stderr: "Middle...') #12 /var/www/app/vendor/laravel/framework/src/Illuminate/Foundation/Http/Kernel.php(189): Illuminate\Foundation\Http\Kernel->terminateMiddleware(Object(Illuminate\Http\Request), Object(Illuminate\Http\Response)) #13 /var/www/app/public/index.php(56): Illuminate\Foundation\Http\Kernel->terminate(Object(Illuminate\Http\Request), Object(Illuminate\Http\Response)) #14 {main} {"context":"PHP","user_id":0,"account_id":0,"user_name":"","method":"GET","user_agent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.198 Safari/537.36","locale":"en","ip":"10.10.10.176","count":4,"is_console":"no","is_api":"no","db_server":"mysql","url":"/"} []"
127.0.0.1 - 18/Nov/2020:20:17:26 +1300 "GET /index.php" 500

App key must be Some Random 32 Character Long Alphanumeric String

Link to post

Thanks. 

 

After adding a 32 character string. I'm now presented with a new error. 

 

The docker log reports:

clone public directory
start
/bin/sh: 0: Can't open Starting
[23-Nov-2020 15:01:32] NOTICE: fpm is running, pid 1
[23-Nov-2020 15:01:32] NOTICE: ready to handle connections
127.0.0.1 - 23/Nov/2020:15:01:48 +1300 "GET /index.php" 302

 

 

The web page shows:

This site can’t provide a secure connection

10.10.10.8 sent an invalid response.

Try running Windows Network Diagnostics.

ERR_SSL_PROTOCOL_ERROR

 

It makes no difference if I try to browse HTTP or HTTPS

Edited by Fpsware
Link to post
36 minutes ago, Fpsware said:

Thanks. 

 

After adding a 32 character string. I'm now presented with a new error. 

 

The docker log reports:

clone public directory
start
/bin/sh: 0: Can't open Starting
[23-Nov-2020 15:01:32] NOTICE: fpm is running, pid 1
[23-Nov-2020 15:01:32] NOTICE: ready to handle connections
127.0.0.1 - 23/Nov/2020:15:01:48 +1300 "GET /index.php" 302

 

 

The web page shows:

This site can’t provide a secure connection

10.10.10.8 sent an invalid response.

Try running Windows Network Diagnostics.

ERR_SSL_PROTOCOL_ERROR

 

It makes no difference if I try to browse HTTP or HTTPS

Are you accessing using the https port at the bottom or the app_url url? What did you set as app_url. Pretty sure if you didn't set it to the Lan address it won't work locally. Try accessing it through reverse proxy 

Link to post

Looking for help with syncarr. I'm not sure if I understand how to use this correctly but here is my use case.

I have two radarr instances, one for 4k and another for 1080p. I want to know how to add a title to the 4k instance and automatically add the same title to the 1080p radarr and download the respective 1080p version of that title.

I have syncarr running but it seems that when I add a title to the 4k instance then the 1080p radarr will import the 4k version of the title rather than the 1080p version. 
Can someone clarify how to set this up correctly?

Link to post
On 11/22/2020 at 9:44 PM, GilbN said:

Are you accessing using the https port at the bottom or the app_url url? What did you set as app_url. Pretty sure if you didn't set it to the Lan address it won't work locally. Try accessing it through reverse proxy 

I am getting the following error when starting the container. I have proper app key and url set. Running through reverse proxy with SSL no problems.

 

Error: app is already configured, backup then delete the .env file to re-run the setup

 

Any ideas?

Link to post

LOVE this. I installed and got it working in less than 5 minutes. THANK YOU!!!

...but I was just wanting to submit a request. What about a Chrome extension that creates a button to download from the YT page? So you're watching a video on YT and want to keep a copy. Instead of having to go to the Docker page, what about a button that just grabs the link and sends it to the Docker to DL using whatever defaults set?

Link to post
10 minutes ago, NAStyBox said:

LOVE this. I installed and got it working in less than 5 minutes. THANK YOU!!!

...but I was just wanting to submit a request. What about a Chrome extension that creates a button to download from the YT page? So you're watching a video on YT and want to keep a copy. Instead of having to go to the Docker page, what about a button that just grabs the link and sends it to the Docker to DL using whatever defaults set?

https://github.com/Tzahi12345/YoutubeDL-Material/wiki/Firefox-Extension

 

I'd recommend browsing around their github, and use the issues section for suggestions and support.

Link to post

I'm having issues setting the "openldap" container up.

 

Firstly the certificate issues (shared with letsencrypt), but that's sorted.


Main issue now is slapd not starting

5fd381ba daemon: listen(ldap://XXXXX:389, 5) failed errno=98 (Address already in use)

Seems to be related to this issue : https://github.com/osixia/docker-openldap/issues/252

 

This is driving me crazy

 

EDIT : Resolved by removing HOSTNAME variable from template

 

Also, for others wanting to set this up, you can run into certificate issues where the container says to share volumes between LETSENCRYPT and OPENLDAP. It's a pain, easy fix is :

  • set the LDAP SSL Certificate Variable to : /mnt/user/appdata/swag/etc/letsencrypt/

Then the 3 above variables need setting to :

  • live/DOMAIN.com/cert.pem
  • live/DOMAIN.com/privkey.pem
  • live/DOMAIN.com/fullchain.pem
Edited by SomeRandomSod
Link to post

Syncarr: Forgive me if this has already been asked, but am I properly adding this variable to the docker container settings? I'm trying to only sync content with the tag "4k" from Radarr A to Radarr B. This variable wasn't in the default settings, so I added it based on the github page. Is this correct? I already had the docker running when this was added. After deleting all of the missing items from Radarr B, they got added again when the next sync occured, even with this variable set.

 

image.png

Link to post
On 10/31/2020 at 9:29 AM, Banuseka said:

 

OK something is strange... first the server.py is missing, now I had to change "/deem/deemix Music" to "/deem/Music", the server.py is back and deemix is working again. However, I have to do the renaming again after every restart of the container... 

 

can someone second this?

 

I am having trouble with Deemix as well.  I removed and re-added via CA and get the "python3: can't open file '/deemix/server.py': [Errno 2] No such file or directory"  CA has:  https://registry.gitlab.com/bockiii/deemix-docker as the docker hub URL, but it returns 404 error. 

 

Link to post

Hi, just testing out paperless-ng, but I am having some issues with getting it to pick-up from the consume folder.

 

I get the following error from the logs:

 

Error while consuming document: Error -5 connecting to ip:6379. No address associated with hostname.

 

Sorry I am a n00b with this, but do I need to set something else up?

 

I managed to get the old paperless up and running, but needed two instances as per instructions.  Does paperless-ng need something similar?

Link to post
1 hour ago, Danimal said:

Hi, just testing out paperless-ng, but I am having some issues with getting it to pick-up from the consume folder.

 

I get the following error from the logs:

 

Error while consuming document: Error -5 connecting to ip:6379. No address associated with hostname.

 

Did you read the instructions? You need a separate Redis container running. Replace <IP> in the paperless template with the servers IP running Redis then. You can get Redis from the CA too.

 

Regarding your second question: No, you just need the single Redis and paperless-ng container.

Edited by T0a
Link to post

I was looking at CrushFTP9 and have some questions. I do not know much of anything about FTP so please excuse all the ignorance I have about all of this.

 

I have a cloud based email host that I want to do regular backups and I can set it up to save the backups via FTP.  If I install CrushFTP9 on my unraid server will this be a secure way of allowing FTP? Would I be able to setup a share in Unraid just for these backups and my server be safe? My understanding is that the default FTP service in unraid exposes the entire server and it considered not very safe.  Are there security risks using this FTP app and if so, are there precautions I can take to make it more secure?

Link to post

For those using AirConnect container: Is there a way to change the config so that I can disable some speakers? For example, i'm having some duplicates appear for my sonos speakers that support AirPlay already.

 

Reading the AirConnect github docs, there is a mention of a config.xml file that's created but I don't see any config path set in the docker container so am assuming the file is within the docker container itself which means it's blown away each upgrade.  Also, I have no idea where this file is within the container when i'm exploring via console :)

Edited by tmchow
Link to post
32 minutes ago, scud133b said:

For paperless-ng, is there an environment variable for a redis password? I've been searching for a while now and can only find detail about the one variable to specify the redis host, but not the password.

Pretty sure you do that in the same variable
> redis://username:password@[IP]:6379

Link to post

In regards to paperless-ng, I believe there should be PAPERLESS_SECRET_KEY variable setup.

 

I'm also having an issue where uploading files via Paperless app (android) or via web UI on my mobile phone will sometimes fail to actually upload the document, which is pretty strange. 

 

I don't see anything in the running log or any .log files in appdata. Any idea where I can look to troubleshoot this more?

 

Thanks!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.