Unraid server does not boot after update to 6.8.1

Recommended Posts

I had my server offline for like 4 months. Turned my server back on line and it was working fine (minus one drive failure) until I did an upgrade to version 6.8.1. Now it does not work. The DHCP was enabled but I was getting a random IP (169.XXX.XXX.XXX). I went and manually configure the IP using the command line. But still I am not getting the GUI. I have tried to boot with GUI, no GUI, no plugins and nothing works. When I manually set the IP I tried to ping it without any response. At this moment I am just clueless. I am thinking to create a new flash drive. But the problem with that is all the configuration that I have in place. I have 3 VMs, over 20 Dockers, etc.

Any suggestions on how I can replace the flash drive and port over all the required configuration files.

I think the installation (Upgrade) has been corrupted because when I selected the upgrade I did not recall to see the "Upgrade succeeded please reboot server". But I reboot the server anyway and now it does not work. 

I can create the diagnostics, but since the network is not working at all I cant download them to my PC.

Any help is appreciated.


Link to comment

I got it resolved. I basically took a fresh copy of unraid 6.8.1 and copy my old /config folder, then after a reboot it did not work. So, I took another fresh copy of 6.8.1 and preformed an upgrade to 6.8.2 and it did survive the upgrade. I still don't know what happened but I got the diagnostics, I will read them to see what I see in order to help others.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.