Intel Socket 1151 Motherboards with IPMI AND Support for iGPU


491 posts in this topic Last Reply

Recommended Posts

Hi everyone! I know folks have been talking about the E3C246D4U (mini-ITX), but does anyone know if there's a similarly well-supported ATX board that you'd recommend? I have a U.2 drive that I use as my main cache drive along with an M.2, Intel fiber card, and the JBOD controller, so a mini-ITX board won't really cut it.

Link to post
  • Replies 490
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I just updated the BIOS to 2.34.  Update via IPMI went fine and I only had to make a few minor settings changes.   Previously, IPMI was reporting an 85C MB temp even though unRAID showed it

Here is a Handbrake transcode test of a 1080p movie from .mkv to .mp4 (don't have a HEVC 4K file handy).  I selected a preset that does not use QSV so this is all CPU.  I even told it to burn in subti

Glad you got it sorted.  👍   A recurring theme for ASRock board owners when issues occur.

Posted Images

IPMI is high on my list of "wants" for sure. I assumed that the M.2 slot was shared with Slot #5, but now I'm not sure after reading through the product page. My current setup uses an i9 9900k and a C9Z390-PGW, so it's not "bad", but I really miss IPMI, accurate temperature readings, and ECC.

Link to post
On 1/4/2021 at 10:52 AM, Plaidy said:

What's the word?

I went ahead and installed L2.34 that he had made available.  It does have IGFX option and works for Plex transcoding, unlike the P2.30 version that came installed by default.

Link to post
11 hours ago, Rick Sanchez said:

Can't find the CPU or MOBO in the UK :/ 

If you don't mind losing a pcie slot but gaining an M.2 slot and not being able to run Core series CPUs/non-ECC RAM you could see if you could get your hands on a Super Micro X11SCH-F. I was talking to someone awhile back that confirmed they have used the IPMI functionality and the iGPU simultaneously with that board.

Link to post
17 hours ago, Rick Sanchez said:

Can't find the CPU or MOBO in the UK :/ 

 

Yeah the motherboard was really hard to get. I got mine from sales@afterhours.co.uk

 

Sign up to stock alerts on https://www.lambda-tek.com/

 

they get them from time to time. 

Link to post
24 minutes ago, Rick Sanchez said:

What CPU and RAM is everyone using with this setup - AsRock Rack E3C246D4U?

Most of us have the Xeon E-2288G or E-2278G processor; however, the board also supports various 9th generation Coffee Lake S Core, Pentium and Celeron processors with non-ECC RAM.  Personally, I would not have bought a server board if I wanted non-ECC RAM and a non Xeon processor, but they are supported.

 

For those of us with Xeon CPUs that support ECC RAM, most of use something similar to these modules:

 

32GB ECC RAM - https://memory.net/product/m391a4g43mb1-ctd-samsung-1x-32gb-ddr4-2666-ecc-udimm-pc4-21300v-e-dual-rank-x8-module/

 

16GB ECC RAM - https://www.amazon.com/Kingston-KSM26ED8-16ME-Server-Premier/dp/B07BGDG5ZP

16GB ECC RAM - https://memory.net/product/hma82gu7afr8n-uh-sk-hynix-1x-16gb-ddr4-2400-udimm-pc4-19200t-e-dual-rank-x8-module/

 

For non-ECC RAM, I have no idea.

 

Personally, I have the E-2288G and the 2x32GB Samsung ECC RAM

Link to post

I just updated the BIOS to 2.34.  Update via IPMI went fine and I only had to make a few minor settings changes.

 

Previously, IPMI was reporting an 85C MB temp even though unRAID showed it at 27C.  After the update, IPMI agrees with the 27C temp.  Only time will tell if it gets out of whack again as it has on all other BIOS versions.

 

On 2.21 BIOS it was even starting to report card side temp in the 80s but after the last reboot when I upgraded my cache drive that was reset. 

Link to post

What a coincidence. I too upgraded today. I wasn't running into any problems--just my standard need to run the latest and greatest. Only 5ish hours of uptime but all seems to be going well so far. Aside from having to re-enable the onboard graphics item, I don't think I had to make any other config changes.

 

One BIOS setting I never noticed before but did exist in the 2.21 BIOS is a setting for HDD or SDD for onboard SATA disks. Anyone know what the purpose of that is?

Link to post
5 hours ago, parisv said:

where can I download the 2.34 bios from? @Hoopster which settings did you have to change?

Of course, I had to enable the new IGFX option but, even though "Preserve BIOS Configuration" was checked, I needed to disable the hardware inventory check again.  For me, it is a long wait at boot for information that is not useful with my server.

 

There was one other small thing, but I forgot what it was.

 

Everything else seemed to stick around from the prior BIOS settings (Boot settings, BMC settings, etc.)

Edited by Hoopster
Link to post
4 minutes ago, kaiguy said:

Hey Hoop, was that the exact wording for you? Truth be told I think mine still said onboard.

There is still an option for Onboard (which I also enabled) but I think that now applies to the VGA output for the BMC only.

 

IGFX is what needs to be enabled for the iGPU.  This appears to be the replacement for the "multi-monitor" option in previous BIOS version.

Edited by Hoopster
Link to post
10 minutes ago, Hoopster said:

IGFX is what needs to be enabled for the iGPU.  This appears to be the replacement for the "multi-monitor" option in previous BIOS version.

You're absolutely right. I don't remember seeing that, but it was enabled. Maybe I need to stop multitasking when I'm doing server maintenance.

 

Also took your lead and disabled inventory. Everything running smoothly.

Link to post
18 hours ago, Hoopster said:

Previously, IPMI was reporting an 85C MB temp even though unRAID showed it at 27C.  After the update, IPMI agrees with the 27C temp.  Only time will tell if it gets out of whack again as it has on all other BIOS versions.

Well, that did not last long.  Both unRAID (System Temp plugin) and IPMI are now reporting an MB temperature of 84C. 

 

Of course, they both supposedly read the same nct6791 sensor.  It was always interesting to me that most times System Temp in unRAID was reporting a 27-32C temp and IPMI was just stuck on 80 something.  After a server reboot, the unRAID temp usually is correct again but IPMI temp never changes.

Link to post

I purchased the ASRock Rack E3C246D4U and there is a way to enable the iGPU without installing the beta BIOS.  I'm currently running P2.30 with iGPU enabled.

 

There is a key combination you need to press when booting your system.  After powering on the boot splash screen will display the ASRock Rack image and the message “Updating FRU system devices”.  When you see "Updating FRU system devices" press ctrl+alt+F3 and it will load the BIOS menu.  In BIOS menu, you will see an additional page labeled IntelRC Chipset. Select System Agent (SA) Configuration, then Graphics Configuration, and then Enable IGPU Multi-Monitor. 

Edited by rmadden80
  • Like 1
  • Thanks 1
Link to post
  • 2 weeks later...

ah ok I was wondering if it could be set on the motherboard h/w instead of software but I guess really same outcome. 

 

do you still use one of those ports for the ipmi or do you use the dedicated nic for that because at the moment mine is via eth0

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.