Intel Socket 1151 Motherboards with IPMI AND Support for iGPU


Recommended Posts

7 hours ago, parisv said:

how are the temperature readings with L2.21A?

For me, MB temps are currently normal at 29C in both Linux and IPMI with L2.21A.  However, they would be normal for a long time on prior BIOS/BMC versions as well until something happened to trigger a bad reading.  Usually, when that happened, a reboot would fix the temp reading in unRAID/Linux but not in the BMC/IPMI.

 

It will probably take a few more weeks to know if this reporting error has truly been fixed.

Link to comment

Have you configured smtp on the ipmi?

 

I'd like to use a gmail account with STARTTLS enabled but it asks for a cert file. It seems to let me keep it blank.

 

How do I get it to actually send an email to test if it's working?

 

 

Screenshot 2020-05-03 at 19.22.05.png

Link to comment
20 minutes ago, parisv said:

Is there a way to show the gpu usage similar to processor and ram?

Not that I am aware of, but might be a good enhancement for unRAID as a whole, not just specific to our MB and CPU.  My though is it might be problematic for people without GPUs, but if there was a way to turn it on and off on the dashboard.

Edited by Burizado
Link to comment
25 minutes ago, parisv said:

Is there a way to show the gpu usage similar to processor and ram?

 

There is the Intel GPU Tools plugin but it displays stats in the terminal and not the GUI. 

 

There is another plugin for Nvidia GPU stats that is more comprehensive. I contacted the author about possibly including the iGPU in that as well as there are some more comprehensive Linux tools for grabbing iGPU stats.  He said he would look into it, but, nothing from him yet.

Link to comment
On 2/28/2020 at 8:31 AM, Hoopster said:

I have dealt with this support contact at ASRock before (William Lee) and found him to be incredibly responsive and helpful.

William is, indeed, one awesome individual.

 

I have an ASRock Rack Board myself and have also been in contact with him. Extremely perceptive, helpful and I can't imagine what ASRock Rack would be like without him.

Personally I'm not sure what to upgrade with. I want to use my current board (C2750D4I) as my backup box, but I am completely stumped on what to replace it with.

I really don't want such a demanding CPU, as I don't really have the need for it. I would like to be able to throw up a VM though, so yeah. Guess I just have to keep an eye on ASRock Rack releases.

Link to comment
6 hours ago, Froberg said:

I really don't want such a demanding CPU, as I don't really have the need for it. I would like to be able to throw up a VM though, so yeah. Guess I just have to keep an eye on ASRock Rack releases.

The board were are all using, ASRock E3C246D4U, takes a wide variety of CPUs (Pentium, i3, i5, i7, i9 and Xeon).  The E-2288G Xeon is just the top-of-the-line for this board, but you can use any CPU that meets your needs.

Link to comment

My motherboard temp is again reporting at 86C in Linux/unRAID and IPMI.  This with the 1.80 BMC and 2.21A BIOS.

 

EDIT:  Oops, I meant to say I am running the 1.80 BMC firmware, not 2.30  (2.30 is the revision of the latest public BIOS)

Edited by Hoopster
Link to comment
1 hour ago, Hoopster said:

My motherboard temp is again reporting at 86C in Linux/unRAID and IPMI.  This with the 2.30 BMC and 2.21A BIOS.

Hmmm, well there goes that BIOS fix.  I'm sure William will be thrilled to hear that.

 

Mine still seems to be good (touch wood) with these versions:

image.png.b16cc21cc2c10b2a5559c068912599b2.png

 

 

Edited by Burizado
Link to comment
6 minutes ago, Burizado said:

Edit:  I realized I didn't update the BMC after I flashed the new BIOS, if I was supposed to do that.

Edited my post to reflect the correct BMC version (1.80).  Here are the "fixes" in that version.  I think 1 and 2 were supposed to address the MB temp issue.

 

1. Add "Sensor Sync" function
2. Add "PSU Temp" sensors
3. Update KVM function
4. Improve WebUI interface
5. Enhance BMC stability

 

Link to comment
4 hours ago, parisv said:

Here's mine.

 

3 minutes ago, DoItMyselfToo said:

I'll chime in.  Running the 1.80 BMC and L2.21A BIOS.  Uptime 9 days.  No issues so far.  Motherboard temp fluctuates between 24C-28

For me, the issue only occurs every 3-4 weeks.  A reboot will often clear it in both Linux and the IPMI console, but, so far it always seems to return after a few weeks.  I believe others have seen similar behavior.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.