Please consider disabling SSH OOTB. Reason: Root has no password yet. Some people have their 22 port already open for other devices they manage on their network.   A warning popup before letting the user turn on SSH, recommending the user first: 1. ideally sets up SSH keys; or 2. At a minimum, set a strong password; or 3. They're network is internal only (i.e. 22 isn't forwarded).   Additionally, incorporate the features provided in the SSH/DenyHosts plugi
    • Like
    1