USB 3.0 optical cable drivers


dheg

1 post in this topic Last Reply

Recommended Posts

Hi all

 

I've just installed a win10 VM in a new server (3950x + x570 Taichi). I passed-through a 1660Ti and one usb controller. I followed the videos of Spaceinvader and it went pretty smooth.

 

I am planning on putting the server in the basement and running video and usb optical cables from there (around 15m) to my office to have a work/game station. I bought these in Aliexpress:

https://es.aliexpress.com/item/32995536889.html?spm=a2g0s.9042311.0.0.2eea63c05dbaCC

https://es.aliexpress.com/item/33014622720.html?spm=a2g0s.9042311.0.0.2eea63c05dbaCC

 

The USB cable should be plug and play, and in fact, when connected directly to the server I can pass usb devices to the VM and works fine.

However, when connected to the usb controller passed to the VM, it is not recognized by the VM. I get and unknown USB device (attached picture).

 

Any ideas? Has any of you had a similar issue?

 

Thanx!

 

20200209_165224.jpg

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.