Jump to content
TheBawse

Server can't connect to internet

3 posts in this topic Last Reply

Recommended Posts

Powered on my machine and tried to search through the community applications listings and was greeted with this error msg after awhile of it loading.

1596634815_Screenshot(14).thumb.png.989bed8d9f2651c63e5ee3923462a64b.png

 

screencapture-tower-Settings-NetworkSettings-2020-02-11-22_46_04.thumb.png.c61dfa6a55ff0a326b800575b9102f8e.png

 

Highlights in my LOG:

 

Feb 11 22:43:57 Tower wsdd[2107]: udp_send: Failed to send udp packet with Network is unreachable
Feb 11 22:43:57 Tower wsdd[2107]: Failed to send bye with Network is unreachable

 

Screenshot (14).png

Share this post


Link to post

Just throwing this out there but you are bridging between 192.168.5 and 192.168.0    Have you tried just disconnecting br1 assuming your internet gateway is 192.168.0.1.  You can also throw a dns in there of 8.8.8.8 or 8.8.4.4 or 1.1.1.1 to see if it is your DNS that is hanging you up.  Just spitballing.

 

This is what my dual nic setup looks like but with my one nic off right now:

image.thumb.png.8ea195f18ffdd44386908bd197062d8e.png

 

Edited by TheExplorographer

Share this post


Link to post

Management of Unraid is always done on eth0 (br0).

Your first choice default gateway is pointing to br1, which doesn't give Internet access.

 

In network settings you need to remove the assignment of the default gateway for eth1.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.