Jump to content
Sign in to follow this  
lviperz

(Solved) Just bought license now dockers won't start

4 posts in this topic Last Reply

Recommended Posts

Hello,

 

I've been running unraid in trial mode for the last 2 weeks. After getting things setup and running fine I decided to go ahead and purchase my pro license. I applied the license and then restarted the array as instructed. Then all of a sudden my emby docker wouldn't start. I noticed my plex docker started but the webGUI isn't working. My lidarr docker started and seems to be working. Then while trying to figure out why the others aren't working I got a notice from Fix Common Problems that my dockers are loading shares from unassigned devices and something about slave mode.

 

I figured out slave mode means I had to set the read/write to rw/slave. That solved the error for all containers but the emby docker still won't start and even though the plex docker says it's started I still can't access the webGUI.

 

My plex docker is using an unassigned ssd.

The emby docker is using an unassigned nvme.

Both are set as passthrough.

 

I've attached the diags. I hope this is what is needed to help me figure out what happened.

unnas-diagnostics-20200213-1207.zip

Edited by lviperz
Change share to slave

Share this post


Link to post
9 minutes ago, lviperz said:

emby docker still won't start

Post the docker run command.  There will most likely be an error listed that will state what is wrong.

 

Share this post


Link to post

I figured it out. My nvme and ssd unassigned devices did not auto mount after stopping and starting the array. I also did a reboot in hopes of fixing the issue but those 2 unassigned devices still didn't auto mount. So I turned pass through off, mounted the drives and turned pass through back on. Now both emby and plex dockers are starting.

 

I'll read through the link Squid posted, but do I have something set wrong for the unassigned devices not to auto mount? If need be I'll post that question over in the unassigned support forum.

Share this post


Link to post

Ok, solved. I found my answer over in the unassigned devices support forum. I can't have pass through turned on with auto mount. I misunderstood the switches use.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this