Jump to content

I cannot access unraid shares

6 posts in this topic Last Reply

Recommended Posts

I cannot access my shares with the following message:


Error code 0x80070035

The network path was not found


I have followed all the online tutorials:


verified workgroup naming convention 

enabled networking services suggested in posts

enabled SMB in windows features 

enabled insecure guest logons in local group policy lanman workstation


nothing is working!


I have had networking issues in the past however this is just ridiculous.  i attached a photo showing my network seeing the Unraid box just fine, i simply cannot open the link.....


I have been researching this NAS solution for quite some time and am ready to purchase if i can simply access the shares. if i cannot access shares then i have no use for this product. i have no issues connecting to the interface with the IP nor any issues with ping...




Share this post

Link to post

You might want to try using the server’s IP address instead of it’s name in case your issue is related to name resolution.

Share this post

Link to post

yes tried that as well as mapping the share using IP and root credentials. that does not work either. i tried multiple machines on my network, incase something is corrupt, and none will access the share.  its very frustrating and reminiscent of win 7 home group to win 10 issues. 

Share this post

Link to post
20 minutes ago, JXN69 said:

root credentials

Those are only valid to manage Unraid's web GUI or the console, they are specifically disallowed from accessing shares.

Share this post

Link to post

understood, just was trying anything that "may" work. i'm getting denied access for some reason even with all my shares set to public. accessing the interface through the network is not a problem so the network connections is fine. 

Share this post

Link to post

HOLY SMOKES! deleted the credentials from credential manager, used \ as my user name. now i have access....... WHAT? .... not sure what microsoft is up to.. 

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.