[Support] A75G Repo


339 posts in this topic Last Reply

Recommended Posts

Info

https://github.com/A75G/docker-templates/blob/master/README.md

 

Request Docker Template && Template Issues

(Cant guarantee anything but will try my best)

https://github.com/A75G/docker-templates/issues/new/choose

Apologize if im late to reply or never reply i don't have time i used to have before to support each app.

For app Support i will try my best to help but in some dockers i don't know much about them.

Edited by A75G
Link to post
  • Replies 338
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Info https://github.com/A75G/docker-templates/blob/master/README.md   Request Docker Template && Template Issues (Cant guarantee anything but will try my best) https:/

It is not so complicated to get it up & running, you just need to know where to start   First thing you need to edit the homeserver.yaml located in /appdata/matrix   Locate

You can do that by modifying the repository that the docker template is using. It looks like it is currently using the "master" tag:   To change it, head out to where it is hosted on d

Posted Images

8 hours ago, dukiethecorgi said:

Re Homer docker

 

Installed OK, used port 8110, web UI gives me http 413 Request Entity Too Large

 

Nothing in logs.  Any ideas?

Did you try different browser or clear the cookies

Try reinstall if it still have the issue make sure the default config is there

Link to post

I Setup nextcloud with Onlyoffice for this purpose, and have sub-domains pointing through with Letsencrypt, however my family rarely uses anything else in nextcloud except file storage and remote editing of excel files. (which can be done with the onlyoffice app).. Is FileRun a smaller/better alternative for this usecase? And has anyone migrated their nextcloud database to FileRun sucessfully?

 

Link to post
5 hours ago, Ectropian said:

I Setup nextcloud with Onlyoffice for this purpose, and have sub-domains pointing through with Letsencrypt, however my family rarely uses anything else in nextcloud except file storage and remote editing of excel files. (which can be done with the onlyoffice app).. Is FileRun a smaller/better alternative for this usecase? And has anyone migrated their nextcloud database to FileRun sucessfully?

 

For me i prefer Nextcloud open-source and free, from what i can see FileRun is not free completely don't quote me in that

I removed the template right now it need further testing somethings dont work.

Link to post
13 hours ago, A75G said:

For me i prefer Nextcloud open-source and free, from what i can see FileRun is not free completely don't quote me in that

I removed the template right now it need further testing somethings dont work.

Good to know.. thanks!

Link to post
  • 2 weeks later...

Dont know if this is just me or not, but I can't use DashMachine at all since the recent update.  I just get an "Unauthorized" page when I try to open the site.  Tried completely wiping and restarting but still got the same, Firefox and Edge.

 

Sucks, just got it setup with icons and everything.

Link to post
13 minutes ago, ShinseiTom said:

Dont know if this is just me or not, but I can't use DashMachine at all since the recent update.  I just get an "Unauthorized" page when I try to open the site.  Tried completely wiping and restarting but still got the same, Firefox and Edge.

 

Sucks, just got it setup with icons and everything.

they updated it to 0.5 https://www.reddit.com/r/DashMachine/comments/fqk8gl/version_05/

all you have to do is add "http://dashmachine/login" add /login at the end and it will work

Link to post

Hi, I'm using droppy. Everything works fine, except I'd like to hide some system folders present in my share (starting with a dot). It's possible to do that?

 

Otherwise, could you confirm once I've set TLS, it's safe to open droppy port on the Internet?

Link to post
16 hours ago, A75G said:

they updated it to 0.5 https://www.reddit.com/r/DashMachine/comments/fqk8gl/version_05/

all you have to do is add "http://dashmachine/login" add /login at the end and it will work

Thanks, I was on 0.5, that was the update that killed it. At the time I posted, that reddit response wasn't quite there yet, must have been off by mere minutes based on timestamps!

 

However, it's been updated again and now has a button to redirect to the login page on that unauthorized page!  I hoped it would get fixed pretty fast.

 

Now I need to check if my homescreen user problems are fixed.

Link to post
5 hours ago, jfrere said:

Hi, I'm using droppy. Everything works fine, except I'd like to hide some system folders present in my share (starting with a dot). It's possible to do that?

 

Otherwise, could you confirm once I've set TLS, it's safe to open droppy port on the Internet?

I'm not sure about hiding folders i don't use it much, opening port is always not safe but if your careful should be safe enough i cant guarantee anything.

Tips for opening things on the internet use reverse proxy if you have lot of services you want to host, use authentication on top of service authentication like Oauth2, i will always recommend using vpn to home then opening service ports.

Link to post
4 hours ago, tknx said:

So I just pulled down the Dashmachine docker and the admin:adminadmin login:password isn't working.

 

It is just admin:admin

They changed it on the last release was few days ago

Link to post

I'm trying to setup Mailpile and I received this error about not being able to sign in to Google because the app isn't verified.  As you can see there is no Advanced option that would allow me to go around it.  Is there a workaround for this?

 

image.png.bcd24cbacc5b5953e5823d412f90fd48.png

Link to post
13 hours ago, Blairwin said:

I'm trying to setup Mailpile and I received this error about not being able to sign in to Google because the app isn't verified.  As you can see there is no Advanced option that would allow me to go around it.  Is there a workaround for this?

 

image.png.bcd24cbacc5b5953e5823d412f90fd48.png

Yeah it seems people have this issue with google account signing in with Oauth, did you try signing with IMAP/SMTP

Link to post
8 hours ago, A75G said:

Yeah it seems people have this issue with google account signing in with Oauth, did you try signing with IMAP/SMTP

 

I changed authentication method from Oauth2 to Password for sending/receiving mail and now it's showing me invalid username/password.  Sending mail is SMTP/TLS and Receiving is IMAP/TLS

Link to post
6 minutes ago, A75G said:

https://community.mailpile.is/t/logging-on-to-gmail-accounts-this-app-isnt-verified/204/18

Seems Turning off less secure app might help. that's all i can find for the problem you face.

I already have that turned off due to another config I have setup, had to turn it off to get it working.  Yea honestly not sure where to go from here maybe i'll post on their community site for help.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.