No network connection


Recommended Posts

I want to re-purpose my old PC based on an AMD FX-8350 CPU as a file server for daily backups of my media storage. The mainboard is a Gigbyte GA-990FXA-UD7 (rev. 3.0) which comes with a Realtek onboard NIC. I donwloaded Unraid (6.8.3), installed it onto a USB flash drive and successfully booted the server. But no matter what I do I cannot get a network connection (neither by using automatic setup nor by setting a static IP) . There is an error message at the bottom of the screen (I use a dedicated monitor to set up the server) saying: "Interface Ethernet Port 0 is down. Check cable!" So far I've tried 3 different network cables as well as different ports on different switches but these are definitely not the issue here. Help would be highly appreciated as I would love to use Unraid for my file server. To facilitate troubleshooting I've attached the diagnostic files...

Link to comment

Whats further confusing is the fact that this is a very old mainboard so the drivers for it have long been incorporated into the Linux kernel. I myself have successfully run Linux Mint as well as Fedora on this mainboard without any issues.

Link to comment

Update: I tried the latest Beta (6.9.0 beta 1) and this one works perfectly (with and without bonding).


Is the beta stable enough for a personal file server that primarily serves for daily backups? It's not the only backup, I've got several external HDD's with images of my drives that I update on a monthly basis plus there is another HDD with my most important data in a drawer at the office, this one is updated every two - three months.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.