[6.8.3] Shares GIU doesn't see drives above disk9 [Solved]

Recommended Posts

Added some drives (xfs encrypted) and added them in slots 10,11,12.  Disk 7 was the highest slot in use.  FWIW slots 4, 8, and 9 were empty.


After a reboot, the user shares tab in the GUI did not list any drives above disk 7 as available for inclusion in the share.  So I stopped the array, and moved one of those new drives back to an empty lower slot (disk4) and restarted the array, and the shares GUI sees it and created a share on it. 


I even tried manually editing one of the share .cfg files as a test to include one of the new drives (disk12) and it would still not see it in the GUI.


I added an unencrypted test drive at disk13 and formatted it, and created some files/directories on it, restarted the array and same problem.


Image and Diagnostics attached.





Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.