USB Drive Failing - What data do I need?


1 post in this topic Last Reply

Recommended Posts

My server was running, and Plex was working but I could no longer move files to the drives.  Then I logged into the Tower and a few errors came up to do with the USB drive.  I tried to update to 6.8.3 and it would fail out.  My first step was to reboot, and since then the old USB drive would not restart.  So I removed it and put in my laptop and Windows thinks there is something wrong with it, but ignoring that I was able to view the contents and copy them to my desktop.

 

I downloaded and created a new USB drive and the system boots up fine.  Initially I (with no knowledge of what to copy) copied the entire Config folder over and the Boot files on the newly created drive and tried again, again with success and I could see my shares and assigned drives, so that was good.  Only the need for a new Key was stopping me from getting it back up.

 

What I want to know is what do I need to actually copy over, and what should I avoid.  I reformatted the USB again and I only want to copy what I need to, so I have my drive setup and shares.  I can reinstall the docker stuff myself.  I am under the impression that its better to keep the majority of the newly created files as I don't know which ones may have been corrupted from my old USB drive.


Thanks

Ryan

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.