Plex Unreachable

Recommended Posts

I recently needed to power down my server for maintenance and updated Unraid and Plex before powering down. When I powered back up, I found I could log into the Unraid dashboard fine, and the Plex docker was running but Plex app says my server was unreachable. I hadn't changed any network settings, but was getting a message that "Interface 0 was down". I've exhausted a number of things trying to troubleshoot this googling for help but have not gotten to see my server again. I'm at a total loss on how to get Plex reachable again. 


Unraid 6.8.2


# Generated settings:
BONDNICS[0]="eth0 eth1 eth2 eth3"

# PCI device 0x8086:0x1533 (igb)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="38:d5:47:75:14:68", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="eth*", NAME="eth1"

# PCI device 0x8086:0x1533 (igb)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="38:d5:47:75:14:67", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"

2020-03-22 13_10_23-Tower_NetworkSettings - Opera.png

2020-03-22 13_10_45-Tower_NetworkSettings - Opera.png

2020-03-22 13_10_58-Tower_NetworkSettings - Opera.png

2020-03-22 13_11_17-Tower_NetworkSettings - Opera.png

Link to comment

I have the exact same problem.  I went out of town, for a funeral, last Friday & tried to access Plex remotely.  It failed.  Got home yesterday (Sunday) & docker says it is running, but I cannot access via desktop nor via any of the local clients in my house.  I'm using the linuxserver version & I uninstalled & installed the binhex version.  Now desktop access works, but I really like the linuxserver version so I uninstalled binhex & went back to limuxserver.  Same problem returned.  Nothing changed on my network or unRAID server as I was not even home when this problem started.  Same ports are forwarded through my firewall.

Link to comment

This might be unrelated, as I am running the official Plex docker container (rather than binhex or linuxserver) - but - without doing a thing, the past couple of days/weeks my Plex has been wack.


1) The port that was set to be fwd via my firewall spontaneously changed (had been stable for 2 years)

2) Something seems to have changed with TLS - my PS4 lost the ability to talk to Plex, as did some external folks who share my library. I had to tweak the TLS settings under Settings > Network and change secure settings to preferred.


Somehow it had defaulted to strict TLS settings - I could eventually browse to my server on [unraid-ip]:32400, as long as I put in HTTPS:// first...

Bloody bananas! Working now though.

Link to comment

I have a similar story, I set up my Unraid server a while back and I haven't had time to mess with it. I decided I was overdue to update it so I updated from 6.5.3 to 6.8.3. Everything seemed fine, the Plex docker (official PlexInc version) started ok and no issues stood out in the log, but I could not get the Webui to load and I could not reach the server on any of my devices. I looked around for an answer but I figured I'd first revert back to 6.5.3 to see if that fixed it, and it did.


I was going to ask if I should switch to the linuxserver Plex docker, but it sounds like it's having the same issue.  Anything I should try to see if I can get this working? or do I just stay with 6.5.3 until a new version is released?



Link to comment
  • 2 weeks later...
  • 4 weeks later...

Hi everyone, not sure if this helps but always like to share info when I can.


Similar issue as described here - Plex working fine then all of a sudden (with no known changes made to either unraid server or home networking setup) it became unreachable from either the dcoker UI or from three other clients throughout the house all connected via ethernet.  Unraid server was working fine, able to connect to internet etc.  


I was about to start rebooting everything (although i was super reluctant to reboot the unraid server as I'm at 82 days of uptime and super happy with how stable it has been) when I noticed there was an update available for the plex docker.  I applied it, re-started the docker and then (so far - half an hour later) have had no problems.


If anyone wants me to check anything in log files etc just let me know - happy to provide more info.  Really can't correlate the two activities but there it is...



Link to comment
  • 3 months later...

I found this post because I had a similar issue.  I saw that the Lime version of PMS had an update available, so I applied it, and when the docker container restarted, I couldn't get to the Plex UI and I saw the same "user not found" errors in the docker log.  My solution was to use the video referenced above to use the official plex container instead.  Followed the directions in the video and now my server is up and running again, no issues.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.